<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="theme-color" content="#000000" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gadgets-africa.com/xmlrpc.php">
<link href="https://gadgets-africa.com/wp-content/themes/the-next-mag/css/mainstyle.css?v=1.6.0" rel="stylesheet">
<link rel="manifest" href="manifest.json">
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"",
debug_logs: 0
});
</script>
<title>Kenyan Influencers Have More Fake Followers Than Real Ones</title>
<script type="application/javascript">var ajaxurl = "https://gadgets-africa.com/wp-admin/admin-ajax.php"</script><style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		</style>
<meta name="google-site-verification" content="vVS3ShPdfdeAbMaWy9_s2d9yVnlg4Ej-AwHJ8rDmIZ0" />

<meta name="description" content="Nendo reports that a number of Kenyan influencers have more fake followers than real ones. Nearly half of them also lie about their engagements numbers." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kenyan Influencers Have More Fake Followers Than Real Ones" />
<meta property="og:description" content="Nendo reports that a number of Kenyan influencers have more fake followers than real ones. Nearly half of them also lie about their engagements numbers." />
<meta property="og:url" content="https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/" />
<meta property="og:site_name" content="Gadgets Africa" />
<meta property="article:publisher" content="https://www.facebook.com/gadgetsafrica/" />
<meta property="article:author" content="facebook.com/sarunibm" />
<meta property="article:tag" content="Kenyan Influencers" />
<meta property="article:tag" content="Nendo" />
<meta property="article:tag" content="Social Media" />
<meta property="article:section" content="Social Media" />
<meta property="article:published_time" content="2020-03-19T06:54:12+00:00" />
<meta property="og:image" content="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?fit=1200%2C801&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?fit=1200%2C801&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nendo reports that a number of Kenyan influencers have more fake followers than real ones. Nearly half of them also lie about their engagements numbers." />
<meta name="twitter:title" content="Kenyan Influencers Have More Fake Followers Than Real Ones" />
<meta name="twitter:site" content="@gadgetsafrica" />
<meta name="twitter:image" content="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?fit=1200%2C801&#038;ssl=1" />
<meta name="twitter:creator" content="@sarunibm" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gadgets-africa.com/#organization","name":"Gadgets Africa","url":"https://gadgets-africa.com/","sameAs":["https://www.facebook.com/gadgetsafrica/","https://www.instagram.com/gadgetsafrica/","https://www.linkedin.com/showcase/gadgets-africa/","https://www.youtube.com/channel/UCRJ61nOkisPdHz-yR2KwA4w","https://twitter.com/gadgetsafrica"],"logo":{"@type":"ImageObject","@id":"https://gadgets-africa.com/#logo","inLanguage":"en-GB","url":false,"caption":"Gadgets Africa"},"image":{"@id":"https://gadgets-africa.com/#logo"}},{"@type":"WebSite","@id":"https://gadgets-africa.com/#website","url":"https://gadgets-africa.com/","name":"Gadgets Africa","inLanguage":"en-GB","description":"Mobile Phones, Technology &amp; Gadgets in Africa","publisher":{"@id":"https://gadgets-africa.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gadgets-africa.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?fit=1200%2C801&ssl=1","width":1200,"height":801,"caption":"Kenyan influencers fake followers"},{"@type":"WebPage","@id":"https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/#webpage","url":"https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/","name":"Kenyan Influencers Have More Fake Followers Than Real Ones","isPartOf":{"@id":"https://gadgets-africa.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/#primaryimage"},"datePublished":"2020-03-19T06:54:12+00:00","dateModified":"2020-03-19T06:54:12+00:00","description":"Nendo reports that a number of Kenyan influencers have more fake followers than real ones. Nearly half of them also lie about their engagements numbers."},{"@type":"Article","@id":"https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/#article","isPartOf":{"@id":"https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/#webpage"},"author":{"@id":"https://gadgets-africa.com/#/schema/person/c0a3e9363a642234948567578e5dfe1b"},"headline":"Kenyan Influencers Have More Fake Followers Than Real Ones","datePublished":"2020-03-19T06:54:12+00:00","dateModified":"2020-03-19T06:54:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/#webpage"},"publisher":{"@id":"https://gadgets-africa.com/#organization"},"image":{"@id":"https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/#primaryimage"},"keywords":"Kenyan Influencers,Nendo,Social Media","articleSection":"Social Media","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://gadgets-africa.com/#/schema/person/c0a3e9363a642234948567578e5dfe1b","name":"Saruni Maina","image":{"@type":"ImageObject","@id":"https://gadgets-africa.com/#authorlogo","inLanguage":"en-GB","url":"https://gadgets-africa.com/wp-content/uploads/2020/02/34e416f26f8a9f3bc092a6a2f2fcb9d4.jpeg","caption":"Saruni Maina"},"description":"I failed the \"I'm Not a Robot\" test | Email: saruni@gadgets-africa.com","sameAs":["facebook.com/sarunibm","https://twitter.com/twitter.com/sarunibm"]}]}</script>

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gadgets Africa &raquo; Feed" href="https://gadgets-africa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadgets Africa &raquo; Comments Feed" href="https://gadgets-africa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadgets Africa &raquo; Kenyan Influencers Have More Fake Followers Than Real Ones Comments Feed" href="https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-132325730-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-132325730-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gadgets-africa.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='fontawsome-css-css' href='https://gadgets-africa.com/wp-content/plugins/accesspress-social-login-lite/css/font-awesome/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css' href='https://gadgets-africa.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://gadgets-africa.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://gadgets-africa.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css' href='https://gadgets-africa.com/wp-content/plugins/tnm-shortcode/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_main_css-css' href='https://gadgets-africa.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_icon_css-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag_vendors-css' href='https://gadgets-africa.com/wp-content/themes/the-next-mag/css/vendors.css' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag-style-css' href='https://gadgets-africa.com/wp-content/themes/the-next-mag/css/style.css' type='text/css' media='all' />
<style id='thenextmag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://gadgets-africa.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://gadgets-africa.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://gadgets-africa.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-tnm_option-css' href='https://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C500%2C700%2C900%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic&#038;ver=1581342210' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/gadgets-africa.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/gadgets-africa.com\/wp-admin\/admin-ajax.php","nonce":"e706476d84","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/featured-video-plus/js/frontend.min.js' defer='defer'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js' defer='defer'></script>
<link rel='https://api.w.org/' href='https://gadgets-africa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gadgets-africa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gadgets-africa.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/paAUjP-3kR' />
<link rel="alternate" type="application/json+oembed" href="https://gadgets-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgadgets-africa.com%2F2020%2F03%2F19%2Fkenyan-influencers-fake-followers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gadgets-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgadgets-africa.com%2F2020%2F03%2F19%2Fkenyan-influencers-fake-followers%2F&#038;format=xml" />
<script type="text/javascript">
(function(h,e,a,t,m,p) {
m=e.createElement(a);m.async=!0;m.src=t;
p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);
})(window,document,'script','https://u.heatmap.it/log.js');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2019/01/cropped-GA-favicon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2019/01/cropped-GA-favicon-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2019/01/cropped-GA-favicon-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2019/01/cropped-GA-favicon-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				.issuuembed.issuu-isrendered {
    width: 100%!important;
    height: auto!important;
}

  @media only screen and (max-width: 600px) {
      span.embed-youtube iframe {
 
    max-height: 300px !important;
}

}
			</style>
<style type="text/css" title="dynamic-css" class="options-output">body{font-family:Rubik,Arial, Helvetica, sans-serif;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Rubik,Arial, Helvetica, sans-serif;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Rubik,Arial, Helvetica, sans-serif;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Rubik,Arial, Helvetica, sans-serif;}.header-main{padding-top:40px;padding-bottom:40px;}</style> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-132325730-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-132325730-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>  (adsbygoogle = window.adsbygoogle || []).push({  
  google_ad_client: "ca-pub-4078978776513730",   
   enable_page_level_ads: true 
    });
  </script>

<script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/"
          },
          "headline": "Kenyan Influencers Have More Fake Followers Than Real Ones",
          "image": [
            "https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?fit=1200%2C801&#038;ssl=1"
           ],
          "datePublished": "2020-03-19T09:54:12+00:00",
          "dateModified": "2020-03-19T09:54:12+03:00",
          "author": {
            "@type": "Person",
            "name": "Saruni Maina"
          },
           "publisher": {
            "@type": "Organization",
            "name": "Gadgets Africa",
            "logo": {
              "@type": "ImageObject",
              "url": "https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2019/01/gadget-header-logo.png?fit=300%2C81&#038;ssl=1"
            }
          },
          "description": ""
        }
        </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '269425903952511');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=269425903952511&ev=PageView
&noscript=1"/>
</noscript>


<script data-ad-client="ca-pub-3549148798608953" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21802685407/Tunda', [768, 1024], 'div-gpt-ad-1582095883812-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 100]).
build();
    googletag.defineSlot('/21802685407/Top_Responsive', [[320, 100], [728, 90]], 'div-gpt-ad-1584533076763-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/21802685407/Mid_300x250', [300, 250], 'div-gpt-ad-1584533138909-0').addService(googletag.pubads());
    googletag.defineSlot('/21802685407/Bottom_300x250', [300, 250], 'div-gpt-ad-1584533270375-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>
<body data-rsssl=1 class="post-template-default single single-post postid-12825 single-format-standard header-5">
<div class="site-wrapper">
<style type="text/css">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</style>
<script>

 jQuery(function() {

    var header = jQuery("#mainHead");

    jQuery(window).scroll(function() {    

        var scroll = jQuery(window).scrollTop();

    

        if (scroll >= 100) {

            header.addClass("fixed-top");

        } else {

            header.removeClass("fixed-top");

        }

    });

});

</script>
<header class="site-header site-header--skin-2" id="mainHead">

<div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm  mobile-header--inverse">
<div class="mobile-header__inner mobile-header__inner--flex">

<div class="header-branding header-branding--mobile mobile-header__section text-left">
<div class="header-logo header-logo--mobile flexbox__item text-left">
<a href="https://gadgets-africa.com">
<img src="https://gadgets-africa.com/wp-content/uploads/2019/01/gadget-header-logo.png" alt="logo" />
</a>
</div>
</div>

<div class="mobile-header__section text-right">
<a class="shopping-cart" href="https://gadgets-africa.com/shop/" target="_blank"><img src="https://gadgets-africa.com/wp-content/themes/the-next-mag/img/shopping-cart.png" alt=""> </a>
<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
</button>
<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
</a>
</div>
</div>
</div>

<nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm js-sticky-header-holder  navigation-bar--inverse">
<div class="navigation-bar__inner">
<div class="navigation-bar__section">
<div class="site-logo header-logo">
<a href="https://gadgets-africa.com">

<img src="https://gadgets-africa.com/wp-content/uploads/2019/01/gadget-header-logo.png" alt="logo" />

</a>
</div>
</div>
<div class="navigation-wrapper navigation-bar__section js-priority-nav">
<div id="main-menu" class="menu-newmain_menu-container"><ul id="menu-newmain_menu" class="navigation navigation--main navigation--inline"><li id="menu-item-10416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10416"><a target="_blank" rel="noopener noreferrer" href="https://bit.ly/gadgets-shop">Shop</a></li>
<li id="menu-item-10314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10314 menu-item-cat-587"><a href="https://gadgets-africa.com/category/gaming/">Gaming</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="clearfix"> <li id="menu-item-10315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10315 menu-item-cat-1290"><a href="https://gadgets-africa.com/category/gaming/consoles/">Consoles</a></li>
<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316 menu-item-cat-1292"><a href="https://gadgets-africa.com/category/gaming/e-sports/">E-Sports</a></li>
<li id="menu-item-10317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10317 menu-item-cat-1291"><a href="https://gadgets-africa.com/category/gaming/games/">Games</a></li>
</ul></div></div></li>
<li id="menu-item-10318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10318 menu-item-cat-209"><a href="https://gadgets-africa.com/category/home-tech/">Home Tech</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="clearfix"> <li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 menu-item-cat-1284"><a href="https://gadgets-africa.com/category/home-tech/kitchen/">Kitchen</a></li>
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320 menu-item-cat-1283"><a href="https://gadgets-africa.com/category/home-tech/living/">Living</a></li>
<li id="menu-item-10311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10311 menu-item-cat-1285"><a href="https://gadgets-africa.com/category/home-tech/tv/">TVs</a></li>
</ul></div></div></li>
<li id="menu-item-10325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10325 menu-item-cat-207"><a href="https://gadgets-africa.com/category/mobile/laptops/">Laptops</a></li>
<li id="menu-item-4742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4742 menu-item-cat-3"><a href="https://gadgets-africa.com/category/more/reviews/">Reviews</a></li>
<li id="menu-item-10326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10326 menu-item-cat-206"><a href="https://gadgets-africa.com/category/mobile/smartphones/">Smartphones</a></li>
<li id="menu-item-10327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10327 menu-item-cat-1272"><a href="https://gadgets-africa.com/category/more/">More</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="clearfix"> <li id="menu-item-10340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10340 menu-item-cat-7"><a href="https://gadgets-africa.com/category/software/apps/">Apps</a></li>
<li id="menu-item-10323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10323 menu-item-cat-1288"><a href="https://gadgets-africa.com/category/mobile/audio-devices/">Audio Devices</a></li>
<li id="menu-item-10322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10322 menu-item-cat-1289"><a href="https://gadgets-africa.com/category/mobile/accessories/">Accessories</a></li>
<li id="menu-item-10324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10324 menu-item-cat-1298"><a href="https://gadgets-africa.com/category/mobile/cameras/">Cameras</a></li>
<li id="menu-item-10328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10328 menu-item-cat-213"><a href="https://gadgets-africa.com/category/more/deals/">Deals</a></li>
<li id="menu-item-10329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10329 menu-item-cat-1280"><a href="https://gadgets-africa.com/category/more/ecommerce/">E-Commerce</a></li>
<li id="menu-item-10330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10330 menu-item-cat-1275"><a href="https://gadgets-africa.com/category/more/governance/">Governance</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10332 menu-item-cat-1274"><a href="https://gadgets-africa.com/category/more/isp/">ISPs</a></li>
<li id="menu-item-4738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4738 menu-item-cat-9"><a href="https://gadgets-africa.com/category/rocket-science/">Rocket Science</a></li>
<li id="menu-item-10341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10341 menu-item-cat-1296"><a href="https://gadgets-africa.com/category/software/security/">Security</a></li>
<li id="menu-item-10342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10342 menu-item-cat-1294"><a href="https://gadgets-africa.com/category/software/social-media/">Social Media</a></li>
<li id="menu-item-10333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10333 menu-item-cat-1276"><a href="https://gadgets-africa.com/category/more/streaming/">Streaming</a></li>
<li id="menu-item-10334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10334 menu-item-cat-1273"><a href="https://gadgets-africa.com/category/more/telcos/">Telcos</a></li>
<li id="menu-item-10313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10313 menu-item-cat-205"><a href="https://gadgets-africa.com/category/mobile/wearables/">Wearables</a></li>
<li id="menu-item-10312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10312 menu-item-cat-6"><a href="https://gadgets-africa.com/category/more/web-culture/">Web Culture</a></li>
</ul></div></div></li>
</ul></div>
</div>
<div class="navigation-bar__section">
<ul class="social-list list-horizontal  social-list--inverse">
<li><a href="https://www.facebook.com/gadgetsafrica/" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/gadgetsafrica" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/gadgetsafrica/" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCWWoyj-9s7Oa7yUHLTcKMPg" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>
</ul>
</div>
<div class="navigation-bar__section lwa lwa-template-modal">

<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
</div>
</div>
<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
<div class="container container--narrow">
<form class="search-form search-form--horizontal" method="get" action="https://gadgets-africa.com/">
<div class="search-form__input-wrap">
<input type="text" name="s" class="search-form__input" placeholder="Search" value="" />
</div>
<div class="search-form__submit-wrap">
<button type="submit" class="search-form__submit btn btn-primary">Search</button>
</div>
</form>
<div class="search-results">
<div class="typing-loader"></div>
<div class="search-results__inner"></div>
</div>
</div>
</div>
</nav>
</header>

<div class="modal fade header-sub" id="exampleModalCenter" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<div class="modal-header">
<div class="col-md-12 text-center">
<h4 class="modal-title" id="exampleModalLongTitle">Fear of missing out?</h4>
<h5 class="modal-title" id="exampleModalLongTitle">Don't worry,we're just one click away!!</h5>
</div>
<div class="">
<button type="button " class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
</div>
<div class="modal-body">
<div class="row px-0 px-md-3">
<div class="col-md-4 col-6 pl-md-0 pr-1 pr-md-3">
<a href="#" target="_blank">
<img class="b-img" src="https://gadgets-africa.com/wp-content/themes/the-next-mag/images/fb.jpg" alt=""></a>
</div>
<div class="col-md-4 col-6 pl-1 pl-md-0 pt-md-0 pr-md-0 pb-md-0 ">
<a href="#" target="_blank">
<img class="b-img" src="https://gadgets-africa.com/wp-content/themes/the-next-mag/images/wehats.jpg" alt=""></a>
</div>
<div class="col-md-4 col-6 pt-2  pt-md-0 pr-1 pr-md-0">
<div class=" mail-box h-100 text-center">
<div class="form-group px-3 px-md-2 py-4 py-md-2  m-0">
<input type="text" class="form-control mt-md-3 mb-md-0" id="formGroupExampleInput" placeholder="Enter Email...">
<button type="button" class="btn btn-outline-light mt-3  mb-md-0">Subscribe</button>
</div>
</div>
</div>
<div class="col-md-4 col-6 pt-2 pt-md-3 pl-1 pl-md-0">
<a href="#" target="_blank">
<img class="b-img" src="https://gadgets-africa.com/wp-content/themes/the-next-mag/images/instaa.jpg" alt="">
</a></div>
<div class="col-md-4 col-6 pt-2 pr-1 pl-md-0 pt-md-3 pr-md-0 pb-md-0">
<a href="#" target="_blank">
<img class="b-img" src="https://gadgets-africa.com/wp-content/themes/the-next-mag/images/youtube.jpg" alt="">
</a></div>
<div class="col-md-4 col-6 pt-2 pt-md-3 pr-3 pl-1 pl-md-3 pr-md-0">
<a href="#" target="_blank">
<img class="b-img" src="https://gadgets-africa.com/wp-content/themes/the-next-mag/images/tw.jpg" alt="">
</a> </div>
</div>
</div>
</div>
</div>
</div>
 <style type="text/css">
      .singletop-banner{
    margin: 20px 10px 0 10px;
}
    </style>
<div class="text-center singletop-banner">
<a href="https://synopsisad.com/EA-PowerEdge-R440-LP/Index.html" target="_blank"><img src="https://gadgets-africa.com/wp-content/uploads/2020/02/PowerEdge-R440-728x90-Web-Banners.jpg" alt="kenya" scale="0"></a>

</div>
<style type="text/css">
/*css for slider related post*/
svg {
display: block;
overflow: visible;
}
.slider-container {
position: relative;
height: 100%;
-webkit-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
cursor: all-scroll;
overflow: hidden;
margin-top:20px;
margin-bottom: 20px;
height:258px;
}
.slider-control {
z-index: 2;
position: absolute;
top: 0;
width: 12%;
height: 100%;
-webkit-transition: opacity 0.3s;
transition: opacity 0.3s;
opacity: 0;
}
.slider-control.inactive:hover { cursor: auto; }
.slider-control:not(.inactive):hover {
opacity: 1;
cursor: pointer;
}
.slider-control.left {
left: 0;
background: -webkit-linear-gradient(left, rgba(0, 0, 0, 0.18) 0%, rgba(0, 0, 0, 0) 100%);
background: linear-gradient(to right, rgba(0, 0, 0, 0.18) 0%, rgba(0, 0, 0, 0) 100%);
}
.slider-control.right {
right: 0;
background: -webkit-linear-gradient(left, rgba(0, 0, 0, 0) 0%, rgba(0, 0, 0, 0.18) 100%);
background: linear-gradient(to right, rgba(0, 0, 0, 0) 0%, rgba(0, 0, 0, 0.18) 100%);
}
.slider {
z-index: 1;
position: relative;
height: 100%;
}
.slider.animating {
-webkit-transition: -webkit-transform 0.5s;
transition: transform 0.5s;
}
.slider.animating .slide__bg {
-webkit-transition: -webkit-transform 0.5s;
transition: transform 0.5s;
}
.slide {
position: absolute;
top: 0;
width: 100%;
height: 100%;
overflow: hidden;
}
.slide.active .slide__overlay,
.slide.active .slide__text {
opacity: 1;
-webkit-transform: translateX(0);
-ms-transform: translateX(0);
transform: translateX(0);
}
.slide__bg {
width: 100%;
background-size: cover;
height: 250px;
position: absolute;
top: 0;
left: -50%;
height: 100%;
max-height:200px;
}
.slide:nth-child(1) { left: 0; }
.slide:nth-child(1) .slide__bg {
left: 0;
}
/*.slide .slide__text { background-color: #f1f1f1; max-width: 270px;}*/
.slide:nth-child(2) { left: 100%; }
.slide:nth-child(2) .slide__bg {
left: -50%;
}
.slide:nth-child(3) { left: 200%; }
.slide:nth-child(3) .slide__bg {
left: -100%;
}
.slide:nth-child(4) { left: 300%; }
.slide:nth-child(4) .slide__bg {
left: -150%;
}
.slide__content {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
}
.slide__text {
position: absolute;
width: 25%;
bottom: 15%;
left: 12%;
color: #fff;
-webkit-transition: -webkit-transform 0.5s 0.8s, opacity 0.5s 0.8s;
transition: transform 0.5s 0.8s, opacity 0.5s 0.8s;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
transform: translateY(-50%);
opacity: 0;
}
.slide__text .arrow{
position: absolute;
bottom: 3px;
right: 28px;
}
.slide__text .arrow i{
font-size: 20px;
color: #1fafc1;
font-weight: 900;
}
.slider-pagi {
position: absolute;
z-index: 3;
left: 10%;
bottom: 90px;
font-size: 0;
list-style-type: none;
width: 80%;
padding: 0;
right: 10%;
}
.slider-pagi__elem {
position: relative;
display: inline-block;
vertical-align: top;
width: 21.2%;
height: 3px;
margin: 0 0.3rem;
cursor: pointer;
background: #fff;
}
.slider-pagi__elem.active{
background: #1fafc1;
}
.top-arti {
color: #0D192D;
margin: 22px 18px;
text-transform: uppercase;
font-size: 12px;
font-weight: 400;
}
.top-arti span.top-text{
padding: 6px;
background-color: #FFFFFF;
}
.top-arti span.count{
background: #000;
color: #fff;
padding: 6px;
}
.slidehed.block-heading__title{
margin-top: 15px;
}
.mnmd-block.post--single{
margin-bottom: 0px!important;
}
@media (max-width: 991px) {
.slide__text {
left: 20px;
bottom: 18px;
width: 100%;
height: auto;
-webkit-transform: translateY(50%);
-ms-transform: translateY(50%);
transform: translateY(50%);
-webkit-transition: -webkit-transform 0.5s 0.5s, opacity 0.5s 0.5s;
transition: transform 0.5s 0.5s, opacity 0.5s 0.5s;
}
}
@media (max-width: 991px) {
.slide__text-heading {
transition: 0.3s;
color: #4c4e4d;
font-size: 15px;
line-height: 18px;
font-weight: 500;
margin-bottom: 0;
padding: 8px;
text-align: left;
border-left: 7px solid #1fafc1;
max-width: 260px;
background-color: #f1f1f1;
}
}
/*ends here */
</style>
<div class="site-content single-entry">
<div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
<div class="container">
<div class="row">
<div class="mnmd-main-col " role="main">
<article class="mnmd-block post--single post-12825 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media tag-kenyan-influencers tag-nendo tag-social-media">
<div class="single-content">
<header class="single-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<a class="cat-1294 post__cat cat-theme" href="https://gadgets-africa.com/category/software/social-media/">Social Media</a>
<h1 class="entry-title">Kenyan Influencers Have More Fake Followers Than Real Ones</h1>

<div class="entry-meta singlepage">
<span class="entry-author entry-author--with-ava">
<img src="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/34e416f26f8a9f3bc092a6a2f2fcb9d4.jpeg?fit=34%2C34&amp;ssl=1" width="34" height="34" alt="Saruni Maina" class="avatar avatar-34 wp-user-avatar wp-user-avatar-34 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/34e416f26f8a9f3bc092a6a2f2fcb9d4.jpeg?fit=34%2C34&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/34e416f26f8a9f3bc092a6a2f2fcb9d4.jpeg?fit=34%2C34&ssl=1" width="34" height="34" alt="Saruni Maina" class="avatar avatar-34 wp-user-avatar wp-user-avatar-34 alignnone photo" /></noscript>&nbsp; By <a class="entry-author__name" title="Posts by Saruni Maina" rel="author" href="https://gadgets-africa.com/author/saruni/">Saruni Maina</a> </span>
<time class="time published" datetime="2020-03-19T09:54:12+00:00" title="March 19, 2020 at 9:54 am"><i class="mdicon mdicon-schedule"></i>17 mins ago</time></div>
</header>
<div class="entry-interaction entry-interaction--horizontal">
<div class="entry-interaction__left">
<div class="post-sharing post-sharing--simple">
<ul>
</ul>
</div>
</div>
<div class="entry-interaction__right">
<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a> </div>
</div>
<div class="entry-thumb single-entry-thumb"><img width="800" height="400" src="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?resize=800%2C400&amp;ssl=1" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image jetpack-lazy-image" alt="Kenyan influencers fake followers" data-attachment-id="12828" data-permalink="https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/fake-followers/" data-orig-file="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?fit=1200%2C801&amp;ssl=1" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fake followers" data-image-description="" data-medium-file="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?fit=1024%2C684&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?resize=800%2C400&amp;ssl=1 800w, https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?resize=1200%2C600&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/fake-followers.jpg?resize=800%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="single-entry-thumb-caption"><span>Image Courtesy Newsfeed</span></div></div>
<div class="single-body entry-content typography-copy">
<div class="wp-socializer wpsr-buttons "><div class="wpsr-btn"><div class="socializer sr-popup sr-40px sr-circle sr-zoom sr-pad"><span class="sr-twitter sr-text-in"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Kenyan+Influencers+Have+More+Fake+Followers+Than+Real+Ones%20-%20https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/%20@gadgetsafrica" target="_blank" title="Tweet this !" style="color: #ffffff"><i class="fa fa-twitter"></i><span class="text">Tweet This!</span></a></span>
<span class="sr-facebook"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/" target="_blank" title="Share this on Facebook" style="color: #ffffff"><i class="fa fa-facebook-f"></i></a></span>
<span class="sr-whatsapp"><a rel="nofollow" href="https://api.whatsapp.com/send?text=Kenyan+Influencers+Have+More+Fake+Followers+Than+Real+Ones%20https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/" target="_blank" title="WhatsApp" style="color: #ffffff"><i class="fa fa-whatsapp"></i></a></span>
<span class="sr-telegram"><a rel="nofollow" href="https://telegram.me/share/url?url=https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/&amp;text=Kenyan+Influencers+Have+More+Fake+Followers+Than+Real+Ones" target="_blank" title="Telegram" style="color: #ffffff"><i class="fa fa-telegram"></i></a></span>
<span class="sr-reddit"><a rel="nofollow" href="https://reddit.com/submit?url=https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/&amp;title=Kenyan+Influencers+Have+More+Fake+Followers+Than+Real+Ones" target="_blank" title="Submit this to Reddit" style="color: #ffffff"><i class="fa fa-reddit"></i></a></span></div></div></div><p>In late February, we published <a href="https://gadgets-africa.com/2020/02/28/kenyans-online-follow-influencers-life-advice-report/" target="_blank" rel="noopener noreferrer">a report by Odipo Dev</a> that revealed weird reasons why Kenyans follow certain influencers. On top of that, the report also gave us a glimpse into the shedding trust followers have on Kenyan influencers when it comes to brand endorsements.</p>
<p>Building on that foundation, <a href="https://uploads-ssl.webflow.com/59ad2221052e560001d6401f/5e6b8e7e40b2ffd9dd300459_2020_Digital_Marketing_Trends_Report.pdf" target="_blank" rel="noopener noreferrer">Nendo&#8217;s 2020 Digital Trend Report</a> further reveals that as much as the influencer marketing is on the rise, their influence on the consumer remains questionable.</p><div class="whats-img text-center" style="margin-bottom:10px;">
<a target="_blank" href="https://t.me/gadgetsafrica"><img class="img-fluid width-100 whats-app jetpack-lazy-image" src="https://i0.wp.com/gadgets-africa.com/wp-content/themes/the-next-mag/img/telegram.png?w=1200&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/gadgets-africa.com/wp-content/themes/the-next-mag/img/telegram.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="img-fluid width-100 whats-app" src="https://i0.wp.com/gadgets-africa.com/wp-content/themes/the-next-mag/img/telegram.png?w=1200&#038;ssl=1" data-recalc-dims="1"></noscript></a>
</div>
<p>Social media brought with it a new wave of marketing. Things moved from the traditional marketing of simply using ad banners to a complicated relationship between companies and people with large followings on social media in what we call brand endorsements.</p><div class='whats-img text-center' style='margin-bottom:20px;overflow: hidden;'>
<div id='div-gpt-ad-1582549807248-0' style='width: 300px; height: 250px;margin: 0 auto;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582549807248-0'); });
  </script>
</div></div>
<h3>Fake Followers</h3>
<p>This trend of brand endorsements is catching on fast and it&#8217;s brought with it an unprecedented side effect. While followers are keen to keep up with the lives of their favourite influencers, they are not buying into these endorsements.</p>
<p>In line with Odipo Dev&#8217;s report, Nendo&#8217;s report also reveals that followers don&#8217;t really trust endorsements from influencers for the reason that it is most likely paid for.</p>
<p>&#8220;In 2014, when Nendo published its first trend report, the trend warned would-be influencers that audiences would grow sceptical and cynical of endorsements without proper disclosure,&#8221; reads the report.</p>
<p>Brands have proven that they are willing to pay big if an Influencer can give them returns based on vanity metrics. This has led to a good number of Influencers coming up with clever ways to earn some cash.</p>
<p>According to Nendo, 92% of Kenyan influencers have fake followers. The vice doesn&#8217;t end there, the report cites that 42% of those in the Influencer game report fake engagement activity.</p>
<p>A personal observation, an Instagram post shared by an influencer meant to promote a certain phone brand, will have followers engaging with the influencer on the subject of the photo rather than the product itself.</p>
<div class="infogram-embed" data-id="fake-followers-1hdw2j7nlqmj2l0" data-type="interactive"></div><script>!function(e,t,s,i){var n="InfogramEmbeds",o=e.getElementsByTagName("script"),d=o[0],r=/^http:/.test(e.location)?"http:":"https:";if(/^\/{2}/.test(i)&&(i=r+i),window[n]&&window[n].initialized)window[n].process&&window[n].process();else if(!e.getElementById(s)){var a=e.createElement("script");a.async=1,a.id=s,a.src=i,d.parentNode.insertBefore(a,d)}}(document,0,"infogram-async","//e.infogram.com/js/dist/embed-loader-min.js");</script>
<h3>Micro and Nano Influencers</h3>
<p>This trend to &#8220;lie&#8221; has led certain brands to come up with clever ways to ensure that their chosen influencers are held to account.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://gadgets-africa.com/2019/06/04/facebook-new-avatars/" target="_blank" rel="nofollow" class="ua6571136a1dee123a33fee65f4fd5442"><style> .ua6571136a1dee123a33fee65f4fd5442 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #FFFFFF!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ua6571136a1dee123a33fee65f4fd5442:active, .ua6571136a1dee123a33fee65f4fd5442:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ua6571136a1dee123a33fee65f4fd5442 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ua6571136a1dee123a33fee65f4fd5442 .ctaText { font-weight:bold; color:#E74C3C; text-decoration:none; font-size: 16px; } .ua6571136a1dee123a33fee65f4fd5442 .postTitle { color:#3498DB; text-decoration: underline!important; font-size: 16px; } .ua6571136a1dee123a33fee65f4fd5442:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Facebook To Rival Bitmoji With Their New Avatars</span></div></a></div><p>&#8220;In Kenya, there is still no official regulator of the influencer industry, but self-regulation has been taking place led by international brands. For example, at Diageo, as part of enforcing their marketing standards, known as the Diageo Marketing Code, selected creators/ influencers must commit to always include the phrase &#8216;Paid partnership with Diageo&#8217; in their online posts,&#8221; reads Nendo&#8217;s report.</p>
<p>Aside from this, it has been noted that brands are now moving away from influencers with large followings to what the industry calls Nano and Micro-influencers.</p>
<p>As per Nendo, Nano influencers with less than 1000 followers typically get more engagement than influencers with larger followings. Nano influencers have an average engagement rating of 7.2% of Instagram and 1.4% on Twitter.</p>
<p>Micro-influencers on the other hand, those with less than 100k followers get a lower engagement rating of 1.1% on Instagram and 0.3% on Twitter.</p>
<p>However, we do agree 1% of a larger pool of followers may be significantly higher than 7% of a small pool of followers.</p>
<div class="wp-socializer wpsr-buttons "><div class="wpsr-btn"><div class="socializer sr-popup sr-40px sr-circle sr-zoom sr-pad"><span class="sr-twitter sr-text-in"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Kenyan+Influencers+Have+More+Fake+Followers+Than+Real+Ones%20-%20https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/%20@gadgetsafrica" target="_blank" title="Tweet this !" style="color: #ffffff"><i class="fa fa-twitter"></i><span class="text">Tweet This!</span></a></span>
<span class="sr-facebook"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/" target="_blank" title="Share this on Facebook" style="color: #ffffff"><i class="fa fa-facebook-f"></i></a></span>
<span class="sr-whatsapp"><a rel="nofollow" href="https://api.whatsapp.com/send?text=Kenyan+Influencers+Have+More+Fake+Followers+Than+Real+Ones%20https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/" target="_blank" title="WhatsApp" style="color: #ffffff"><i class="fa fa-whatsapp"></i></a></span>
<span class="sr-telegram"><a rel="nofollow" href="https://telegram.me/share/url?url=https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/&amp;text=Kenyan+Influencers+Have+More+Fake+Followers+Than+Real+Ones" target="_blank" title="Telegram" style="color: #ffffff"><i class="fa fa-telegram"></i></a></span>
<span class="sr-reddit"><a rel="nofollow" href="https://reddit.com/submit?url=https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/&amp;title=Kenyan+Influencers+Have+More+Fake+Followers+Than+Real+Ones" target="_blank" title="Submit this to Reddit" style="color: #ffffff"><i class="fa fa-reddit"></i></a></span></div></div></div><div class="wp-socializer wpsr-buttons "><div class="wpsr-btn"><div class="socializer sr-popup sr-32px sr-circle sr-opacity sr-pad"></div></div></div>
</div>
<footer class="single-footer entry-footer">
<div class="entry-info">
<div class="row row--space-between grid-gutter-10">
<div class="entry-categories col-sm-6">
<ul>
<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
<li><a class="cat-1294 entry-cat cat-theme" href="https://gadgets-africa.com/category/software/social-media/">Social Media</a></li>
</ul>
</div>
<div class="entry-tags col-sm-6">
<ul>
<li class="entry-tags__icon"><i class="mdicon mdicon-local_offer"></i><span class="sr-only">Tagged with</span></li>
<li><a class="post-tag" rel="tag" href="https://gadgets-africa.com/tag/kenyan-influencers/">Kenyan Influencers</a></li><li><a class="post-tag" rel="tag" href="https://gadgets-africa.com/tag/nendo/">Nendo</a></li><li><a class="post-tag" rel="tag" href="https://gadgets-africa.com/tag/social-media/">Social Media</a></li>
</ul>
</div>
</div>
</div>
<div class="entry-interaction entry-interaction--horizontal">
<div class="entry-interaction__left">
<div class="post-sharing post-sharing--simple">
<ul>
</ul>
 </div>
</div>
<div class="entry-interaction__right">
<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a> </div>
</div>
</footer>
<div class="my-4 side-video">
<h4 class="mt-4">How To Get Through Coronavirus Isolation Using Tech</h4>
<iframe id="ytplayer" src="https://www.youtube.com/embed/pMgxpDhFie0?rel=0&autoplay=0&mute=1&showinfo=0&controls=1&loop=1&enablejsapi=1&modestbranding=1" frameborder="0"></iframe>
<style type="text/css">

        iframe{

            width: 100%;

            min-height: 350px;

        }

       @media screen and (max-width: 600px) {

        iframe{

            min-height: 200px!important;

        }

       }

    </style>
</div>
</div>
</article>
<div class="posts-navigation single-entry-section clearfix"><div class="posts-navigation__prev"><article class="post--overlay post--overlay-bottom post--overlay-floorfade"><div class="background-img" style="background-image: url('https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/Beating-Coronavirus-Isolation-With-Tech.jpeg?resize=400%2C225&#038;ssl=1');"></div><div class="post__text inverse-text"><div class="post__text-wrap"><div class="post__text-inner"><h3 class="post__title typescale-1">How To Get Through Coronavirus Isolation Using Tech</h3></div></div></div><a href="https://gadgets-africa.com/2020/03/19/beat-coronavirus-isolation-tech/" class="link-overlay"></a></article><a class="posts-navigation__label" href="https://gadgets-africa.com/2020/03/19/beat-coronavirus-isolation-tech/"><span><i class="mdicon mdicon-arrow_back"></i>Previous article</span></a></div></div><div class="related-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">You may also like</h4></div><div class="posts-list"><div class="row row--space-between posts-list"><div class="col-xs-12 col-sm-6 col-md-4"> <article class="post post--vertical ">
<div class="post__thumb">
<a href="https://gadgets-africa.com/2020/03/09/google-and-the-kenyan-government-are-curbing-coronavirus-misinformation/"><img width="400" height="200" src="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/960x0-3.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="Coronavirus" data-attachment-id="12298" data-permalink="https://gadgets-africa.com/2020/03/09/google-and-the-kenyan-government-are-curbing-coronavirus-misinformation/960x0-3-2/" data-orig-file="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/960x0-3.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coronavirus" data-image-description="" data-medium-file="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/960x0-3.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/960x0-3.jpg?fit=960%2C640&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/960x0-3.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/960x0-3.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/960x0-3.jpg?resize=800%2C400&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/960x0-3.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>  </div>
<div class="post__text ">
<h3 class="post__title typescale-1"><a href="https://gadgets-africa.com/2020/03/09/google-and-the-kenyan-government-are-curbing-coronavirus-misinformation/">Here&#8217;s How Facebook, Google And The Kenyan Government Are Curbing Coronavirus Misinformation</a></h3>
<div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://gadgets-africa.com/author/dennis/">Dennis Waweru</a></span></div> </div>
<a class="cat-7 post__cat post__cat--bg cat-theme-bg overlay-item--top-left" href="https://gadgets-africa.com/category/software/apps/">Apps</a> </article>
</div><div class="col-xs-12 col-sm-6 col-md-4"> <article class="post post--vertical ">
<div class="post__thumb">
<a href="https://gadgets-africa.com/2020/03/02/twitters-new-major-stakeholder-apparently-wants-ceo-jack-dorsey-replaced/"><img width="400" height="200" src="https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/9.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="Twitter CEO Jack Dorsey" data-attachment-id="12133" data-permalink="https://gadgets-africa.com/2020/03/02/twitters-new-major-stakeholder-apparently-wants-ceo-jack-dorsey-replaced/attachment/9/" data-orig-file="https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/9.jpg?fit=798%2C524&amp;ssl=1" data-orig-size="798,524" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter CEO Jack Dorsey" data-image-description="" data-medium-file="https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/9.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/9.jpg?fit=798%2C524&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/9.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/9.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/9.jpg?resize=798%2C400&amp;ssl=1 798w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/9.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>  </div>
<div class="post__text ">
<h3 class="post__title typescale-1"><a href="https://gadgets-africa.com/2020/03/02/twitters-new-major-stakeholder-apparently-wants-ceo-jack-dorsey-replaced/">Twitter&#8217;s New Major Stakeholder Apparently Wants CEO Jack Dorsey Replaced</a></h3>
<div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://gadgets-africa.com/author/dennis/">Dennis Waweru</a></span></div> </div>
<a class="cat-1297 post__cat post__cat--bg cat-theme-bg overlay-item--top-left" href="https://gadgets-africa.com/category/more/corporate/">Corporate</a> </article>
</div><div class="clearfix visible-sm"></div><div class="col-xs-12 col-sm-6 col-md-4"> <article class="post post--vertical ">
<div class="post__thumb">
<a href="https://gadgets-africa.com/2020/02/28/kenyans-online-follow-influencers-life-advice-report/"><img width="400" height="200" src="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Kenyan-Influencers.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="Kenyan Influencers" data-attachment-id="12103" data-permalink="https://gadgets-africa.com/2020/02/28/kenyans-online-follow-influencers-life-advice-report/kenyan-influencers/" data-orig-file="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Kenyan-Influencers.jpg?fit=775%2C435&amp;ssl=1" data-orig-size="775,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kenyan Influencers" data-image-description="" data-medium-file="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Kenyan-Influencers.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Kenyan-Influencers.jpg?fit=775%2C435&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Kenyan-Influencers.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Kenyan-Influencers.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Kenyan-Influencers.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>  </div>
<div class="post__text ">
<h3 class="post__title typescale-1"><a href="https://gadgets-africa.com/2020/02/28/kenyans-online-follow-influencers-life-advice-report/">20% of Kenyans Online Follow Influencers To Get Life Advice &#8211; Report</a></h3>
<div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://gadgets-africa.com/author/saruni/">Saruni Maina</a></span></div> </div>
<a class="cat-6 post__cat post__cat--bg cat-theme-bg overlay-item--top-left" href="https://gadgets-africa.com/category/more/web-culture/">Web Culture</a> </article>
</div></div></div></div> <div class="comments-section single-entry-section">
<div id="comments" class="comments-area">
<h2 class="comments-title">
Comments </h2>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Share Your Opinion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/19/kenyan-influencers-fake-followers/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=156559661&#038;postid=12825&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Share+Your+Opinion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5d93df83511754159360e1835fa95f59f8636ff5#parent=https%3A%2F%2Fgadgets-africa.com%2F2020%2F03%2F19%2Fkenyan-influencers-fake-followers%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div> 
</div>

<div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
<div class="theiaStickySidebar mt-4">
<div id="eu_cookie_law_widget-4" class="widget widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Geez, Thanks!" class="accept" />
</form>
We&#039;ve got a sweet tooth and because we love you so much, we are going to leave a few cookies for you somewhere in your browser. Hope that&#039;s okay with you :)
<a href="https://gadgets-africa.com/privacy-policy/">
Read our Privacy Policy	</a>
</div>
</div><div id="bk_widget_posts_list-3" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-c"><div class="widget__title block-heading "><h4 class="widget__title-text">Check <span>This Out</span></h4></div><ol class="posts-list list-space-md list-seperated-exclude-first list-unstyled"><li><article class="post post--overlay post--overlay-bottom"><div class="background-img background-img--darkened" style="background-image: url('https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2019/10/Instagram-dark-796x398.png?resize=400%2C225&#038;ssl=1')"></div><div class="post__text inverse-text"><div class="post__text-inner"><div class="media"><div class="media-left media-middle"><span class="list-index">1</span></div><div class="media-body media-middle"><h3 class="post__title typescale-2"><a href="https://gadgets-africa.com/2019/10/08/how-to-get-dark-mode-on-instagram/">How To Get Dark Mode On Instagram</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://gadgets-africa.com/category/software/apps/">Apps</a><time class="time published" datetime="2019-10-08T14:50:28+00:00" title="October 8, 2019 at 2:50 pm"><i class="mdicon mdicon-schedule"></i>October 8, 2019</time></div></div></div></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">2</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://gadgets-africa.com/2019/01/21/xiaomi-officially-open-africa-division/">Xiaomi Officially Open Africa Regional Office to Properly Take on the Market</a></h3><div class="post__meta"><a class="cat-1297 post__cat post__cat--bg cat-theme-bg" href="https://gadgets-africa.com/category/more/corporate/">Corporate</a><time class="time published" datetime="2019-01-21T12:40:36+00:00" title="January 21, 2019 at 12:40 pm"><i class="mdicon mdicon-schedule"></i>January 21, 2019</time></div></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">3</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://gadgets-africa.com/2019/09/17/mazda-plans-to-unveil-its-first-electric-car-in-october/">Mazda Plans To Unveil Its First Electric Car In October</a></h3><div class="post__meta"><a class="cat-212 post__cat post__cat--bg cat-theme-bg" href="https://gadgets-africa.com/category/rocket-science/cars/">Cars</a><time class="time published" datetime="2019-09-17T12:49:12+00:00" title="September 17, 2019 at 12:49 pm"><i class="mdicon mdicon-schedule"></i>September 17, 2019</time></div></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">4</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://gadgets-africa.com/2019/07/29/fortnite-world-cup-16-year-old-300-million/">16-year Old Wins Ksh.300 Million Playing Fortnite</a></h3><div class="post__meta"><a class="cat-1292 post__cat post__cat--bg cat-theme-bg" href="https://gadgets-africa.com/category/gaming/e-sports/">E-Sports</a><time class="time published" datetime="2019-07-29T11:49:37+00:00" title="July 29, 2019 at 11:49 am"><i class="mdicon mdicon-schedule"></i>July 29, 2019</time></div></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">5</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://gadgets-africa.com/2019/12/17/heres-how-to-track-a-lost-phone-android-ios/">Here&#8217;s How To Track A Lost Phone (Android and iOS)</a></h3><div class="post__meta"><a class="cat-11 post__cat post__cat--bg cat-theme-bg" href="https://gadgets-africa.com/category/more/how-to/">How-To</a><time class="time published" datetime="2019-12-17T16:25:53+00:00" title="December 17, 2019 at 4:25 pm"><i class="mdicon mdicon-schedule"></i>December 17, 2019</time></div></div></div></article></li></ol> </div></div><div id="wpsr_main_widget-2" class="widget widget_wpsr_main_widget"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Stay Connected</h4></div><div class="socializer sr-followbar sr-40px sr-circle sr-zoom sr-pad sr-multiline"><span class="sr-facebook "><a rel="nofollow" href="https://www.facebook.com/gadgetsafrica/" target="_blank" title="Facebook" style="color: #ffffff"><i class="fa fa-facebook-f"></i></a></span><span class="sr-twitter "><a rel="nofollow" href="https://twitter.com/gadgetsafrica" target="_blank" title="Twitter" style="color: #ffffff"><i class="fa fa-twitter"></i></a></span><span class="sr-instagram "><a rel="nofollow" href="https://www.instagram.com/gadgetsafrica/" target="_blank" title="Instagram" style="color: #ffffff"><i class="fa fa-instagram"></i></a></span><span class="sr-telegram "><a rel="nofollow" href="https://t.me/gadgetsafrica" target="_blank" title="Telegram" style="color: #ffffff"><i class="fa fa-telegram"></i></a></span><span class="sr-youtube "><a rel="nofollow" href="https://www.youtube.com/channel/UCWWoyj-9s7Oa7yUHLTcKMPg" target="_blank" title="Youtube" style="color: #ffffff"><i class="fa fa-youtube-play"></i></a></span><span class="sr-linkedin "><a rel="nofollow" href="https://www.linkedin.com/showcase/gadgetsafrica" target="_blank" title="LinkedIn" style="color: #ffffff"><i class="fa fa-linkedin"></i></a></span></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1582549807248-0' style='width: 300px; height: 250px;margin: 0 auto;'>
<a href="https://synopsisad.com/EA-PowerEdge-R440-LP/Index.html" target="_blank" rel="noopener noreferrer">
<img src="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/18081915517733876268.jpg?w=1200&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/18081915517733876268.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/03/18081915517733876268.jpg?w=1200&#038;ssl=1" data-recalc-dims="1"/></noscript>
</a>
</div></div></div></div>
</div>

</div>
</div>
</div>
</div>
<script src="https://code.jquery.com/jquery-3.2.1.slim.min.js" integrity="sha384-KJ3o2DKtIkvYIK3UENzmM7KCkRr/rE9/Qpg6aAZGJwFDMVNA/GpGFF93hXpG5KkN" crossorigin="anonymous"></script>
<script>
$(document).ready(function() {
var $slider = $(".slider"),
$slideBGs = $(".slide__bg"),
diff = 0,
curSlide = 0,
numOfSlides = $(".slide").length-1,
animating = false,
animTime = 500,
autoSlideTimeout,
autoSlideDelay = 6000,
$pagination = $(".slider-pagi");
function createBullets() {
for (var i = 0; i < numOfSlides+1; i++) {
  var $li = $("<li class='slider-pagi__elem'></li>");
  $li.addClass("slider-pagi__elem-"+i).data("page", i);
  if (!i) $li.addClass("active");
  $pagination.append($li);
}
};
createBullets();
function manageControls() {
$(".slider-control").removeClass("inactive");
if (!curSlide) $(".slider-control.left").addClass("inactive");
if (curSlide === numOfSlides) $(".slider-control.right").addClass("inactive");
};
function autoSlide() {
autoSlideTimeout = setTimeout(function() {
curSlide++;
if (curSlide > numOfSlides) curSlide = 0;
changeSlides();
}, autoSlideDelay);
};
autoSlide();
function changeSlides(instant) {
if (!instant) {
animating = true;
manageControls();
$slider.addClass("animating");
$slider.css("top");
$(".slide").removeClass("active");
$(".slide-"+curSlide).addClass("active");
setTimeout(function() {
$slider.removeClass("animating");
animating = false;
}, animTime);
}
window.clearTimeout(autoSlideTimeout);
$(".slider-pagi__elem").removeClass("active");
$(".slider-pagi__elem-"+curSlide).addClass("active");
$slider.css("transform", "translate3d("+ -curSlide*100 +"%,0,0)");
$slideBGs.css("transform", "translate3d("+ curSlide*50 +"%,0,0)");
diff = 0;
autoSlide();
}
function navigateLeft() {
if (animating) return;
if (curSlide > 0) curSlide--;
changeSlides();
}
function navigateRight() {
if (animating) return;
if (curSlide < numOfSlides) curSlide++;
changeSlides();
}
$(document).on("mousedown touchstart", ".slider", function(e) {
if (animating) return;
window.clearTimeout(autoSlideTimeout);
var startX = e.pageX || e.originalEvent.touches[0].pageX,
winW = $(window).width();
diff = 0;
$(document).on("mousemove touchmove", function(e) {
var x = e.pageX || e.originalEvent.touches[0].pageX;
diff = (startX - x) / winW * 70;
if ((!curSlide && diff < 0) || (curSlide === numOfSlides && diff > 0)) diff /= 2;
$slider.css("transform", "translate3d("+ (-curSlide*100 - diff) +"%,0,0)");
$slideBGs.css("transform", "translate3d("+ (curSlide*50 + diff/2) +"%,0,0)");
});
});
$(document).on("mouseup touchend", function(e) {
$(document).off("mousemove touchmove");
if (animating) return;
if (!diff) {
changeSlides(true);
return;
}
if (diff > -8 && diff < 8) {
changeSlides();
return;
}
if (diff <= -8) {
navigateLeft();
}
if (diff >= 8) {
navigateRight();
}
});
$(document).on("click", ".slider-control", function() {
if ($(this).hasClass("left")) {
navigateLeft();
} else {
navigateRight();
}
});
$(document).on("click", ".slider-pagi__elem", function() {
curSlide = $(this).data("page");
changeSlides();
});
});
</script>

<footer class="site-footer footer-2  has-bg-pattern  site-footer--inverse inverse-text">
<div class="site-footer__section">
<div class="container">
<div class="row">
<div class="col-md-3 text-left">
<div class="site-footer__section-inner">
<div class="site-logo">
<img src="https://gadgets-africa.com/wp-content/themes/the-next-mag/img/gadget-africa-logo.png">
</div>
</div>
</div>
<div class="col-md-6">
<nav class="footer-menu text-center">
<div class="menu-footer-container"><ul id="menu-footer" class="navigation navigation--footer navigation--inline"><li id="menu-item-6254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6254"><a href="https://gadgets-africa.com/about-gadgets-africa/">About Us</a></li>
<li id="menu-item-6974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6974"><a href="http://weemedia.africa/#weeOffer">Advertise</a></li>
<li id="menu-item-6970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6970"><a href="http://weemedia.africa/career.html">Careers</a></li>
<li id="menu-item-2681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2681"><a href="https://gadgets-africa.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2683"><a href="https://gadgets-africa.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2682"><a href="https://gadgets-africa.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </nav>
<div class="site-footer__section">
<ul class="social-list social-list--lg list-center">
<li><a href="https://www.facebook.com/gadgetsafrica/" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/gadgetsafrica" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/gadgetsafrica/" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCWWoyj-9s7Oa7yUHLTcKMPg" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li> </ul>
</div>
</div>
<div class="col-md-3 text-right">

<a href="http://weemedia.africa" target="_blank">

<img src="https://gadgets-africa.com/wp-content/uploads/2019/01/weemedIa.png" alt="logo" width="100" />

</a>
</div>
</div>
</div>
</div>
</footer>

<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
<div class="mnmd-offcanvas__title">
<h2 class="site-logo">
<a href="https://gadgets-africa.com">

<img src="https://gadgets-africa.com/wp-content/uploads/2020/02/canvaslogo.jpg" alt="logo" />

</a>
</h2>
<ul class="social-list list-horizontal">
<li><a href="https://www.facebook.com/gadgetsafrica/" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/gadgetsafrica" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/gadgetsafrica/" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCWWoyj-9s7Oa7yUHLTcKMPg" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>
</ul>
<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
</div>
<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
<div id="offcanvas-menu-mobile" class="menu-newmain_menu-container"><ul id="menu-newmain_menu-1" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10416"><a target="_blank" rel="noopener noreferrer" href="https://bit.ly/gadgets-shop">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10314 menu-item-cat-587"><a href="https://gadgets-africa.com/category/gaming/">Gaming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10315 menu-item-cat-1290"><a href="https://gadgets-africa.com/category/gaming/consoles/">Consoles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316 menu-item-cat-1292"><a href="https://gadgets-africa.com/category/gaming/e-sports/">E-Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10317 menu-item-cat-1291"><a href="https://gadgets-africa.com/category/gaming/games/">Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10318 menu-item-cat-209"><a href="https://gadgets-africa.com/category/home-tech/">Home Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 menu-item-cat-1284"><a href="https://gadgets-africa.com/category/home-tech/kitchen/">Kitchen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320 menu-item-cat-1283"><a href="https://gadgets-africa.com/category/home-tech/living/">Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10311 menu-item-cat-1285"><a href="https://gadgets-africa.com/category/home-tech/tv/">TVs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10325 menu-item-cat-207"><a href="https://gadgets-africa.com/category/mobile/laptops/">Laptops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4742 menu-item-cat-3"><a href="https://gadgets-africa.com/category/more/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10326 menu-item-cat-206"><a href="https://gadgets-africa.com/category/mobile/smartphones/">Smartphones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10327 menu-item-cat-1272"><a href="https://gadgets-africa.com/category/more/">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10340 menu-item-cat-7"><a href="https://gadgets-africa.com/category/software/apps/">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10323 menu-item-cat-1288"><a href="https://gadgets-africa.com/category/mobile/audio-devices/">Audio Devices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10322 menu-item-cat-1289"><a href="https://gadgets-africa.com/category/mobile/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10324 menu-item-cat-1298"><a href="https://gadgets-africa.com/category/mobile/cameras/">Cameras</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10328 menu-item-cat-213"><a href="https://gadgets-africa.com/category/more/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10329 menu-item-cat-1280"><a href="https://gadgets-africa.com/category/more/ecommerce/">E-Commerce</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10330 menu-item-cat-1275"><a href="https://gadgets-africa.com/category/more/governance/">Governance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10332 menu-item-cat-1274"><a href="https://gadgets-africa.com/category/more/isp/">ISPs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4738 menu-item-cat-9"><a href="https://gadgets-africa.com/category/rocket-science/">Rocket Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10341 menu-item-cat-1296"><a href="https://gadgets-africa.com/category/software/security/">Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10342 menu-item-cat-1294"><a href="https://gadgets-africa.com/category/software/social-media/">Social Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10333 menu-item-cat-1276"><a href="https://gadgets-africa.com/category/more/streaming/">Streaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10334 menu-item-cat-1273"><a href="https://gadgets-africa.com/category/more/telcos/">Telcos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10313 menu-item-cat-205"><a href="https://gadgets-africa.com/category/mobile/wearables/">Wearables</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10312 menu-item-cat-6"><a href="https://gadgets-africa.com/category/more/web-culture/">Web Culture</a></li>
</ul>
</li>
</ul></div>
</div>
</div>
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a>
</div>
<ul class="wpsr-text-sb wpsr-tsb-32px wpsr-clearfix" data-content=".entry-content" data-tcount="20" style="background-color: #ffffff" data-url="https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/" data-title="Kenyan Influencers Have More Fake Followers Than Real Ones" data-surl="https://wp.me/paAUjP-3kR" data-tuname="@gadgetsafrica"><li><a href="#" title="Share this on Facebook" data-link="https://www.facebook.com/share.php?u={url}&amp;quote={excerpt}" style="color: #1e73be"><i class="fa fa-facebook-f"></i></a></li><li><a href="#" title="Tweet this !" data-link="https://twitter.com/intent/tweet?text={excerpt}%20-%20{url}%20{twitter-username}" style="color: #1e73be"><i class="fa fa-twitter"></i></a></li></ul>

<script>var wpsr_ajax_url = "https://gadgets-africa.com/wp-admin/admin-ajax.php";</script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="bhd5dmpwvxxbajopqgft" data-user="51542"></script> <script type="text/javascript">var bhd5dmpwvxxbajopqgft_shortcode = true;</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gadgets-africa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/tnm-shortcode/js/shortcode.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/accordion.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.masonry.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/throttle-debounce.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/bootstrap.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/countdown.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/flickity.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/fotorama.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/magnific-popup.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/owl-carousel.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/perfect-scrollbar.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/theiaStickySidebar.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/vticker.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/fitvids.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_buff = {"tnm_security":{"tnm_security_code":{"content":"1c029779bc"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/scripts.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' defer='defer'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://gadgets-africa.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://gadgets-africa.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://gadgets-africa.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/likes/queuehandler.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script async="async" type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/akismet/_inc/form.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/optinmonster/assets/js/helper.js' defer='defer'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=156559661&postid=12825&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Share+Your+Opinion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5d93df83511754159360e1835fa95f59f8636ff5#parent=https%3A%2F%2Fgadgets-africa.com%2F2020%2F03%2F19%2Fkenyan-influencers-fake-followers%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=156559661&postid=12825&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Share+Your+Opinion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5d93df83511754159360e1835fa95f59f8636ff5#parent=https%3A%2F%2Fgadgets-africa.com%2F2020%2F03%2F19%2Fkenyan-influencers-fake-followers%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'156559661',post:'12825',tz:'3',srv:'gadgets-africa.com'} ]);
	_stq.push([ 'clickTrackerInit', '156559661', '12825' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://gadgets-africa.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '86234a282a', slugs: {"bhd5dmpwvxxbajopqgft":{"slug":"bhd5dmpwvxxbajopqgft","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":12825,"object_key":"post","object_type":"post","term_ids":[1294,1593,1594,170]};</script>
<script type="application/javascript">

var truepushSDK = document.createElement('script');

truepushSDK.setAttribute('src','https://app.truepush.com/sdk/app.js?key=5c76ad8479cb29161ebc8db6&reload='+new Date().getTime());

document.head.appendChild(truepushSDK);

</script>
<script>
function init() {
  var imgDefer = document.getElementsByTagName('img');
  for (var i = 0; i < imgDefer.length; i++) {
    if (imgDefer[i].getAttribute('data-src')) {
      imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
    }
  }
}

window.onload = init;
</script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="58001" data-user="51542" async></script>

<div class="optin-types optin-customization"><button class="btn-primary custom-button" onclick="truepush.subscribeUserVapid()" style="color:#fff;background-color:#1e6dca">Subscribe to push notifications</button></div>
</body>
</html><div class="mobile-sticky-share sticky-share" id="sticky-share">
<div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://gadgets-africa.com/2020/03/19/kenyan-influencers-fake-followers/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgadgets-africa.com%2F2020%2F03%2F19%2Fkenyan-influencers-fake-followers%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Kenyan%20Influencers%20Have%20More%20Fake%20Followers%20Than%20Real%20Ones&url=https%3A%2F%2Fgadgets-africa.com%2F2020%2F03%2F19%2Fkenyan-influencers-fake-followers%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Kenyan%20Influencers%20Have%20More%20Fake%20Followers%20Than%20Real%20Ones https%3A%2F%2Fgadgets-africa.com%2F2020%2F03%2F19%2Fkenyan-influencers-fake-followers%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div></div>