<!DOCTYPE html>
<html lang="en-GB">
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="theme-color" content="#000000" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gadgets-africa.com/xmlrpc.php">
<link href="https://gadgets-africa.com/wp-content/themes/the-next-mag/css/mainstyle.css?v=1.5.8" rel="stylesheet">
<link rel="manifest" href="manifest.json">
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"",
debug_logs: 0
});
</script>

<title>African Video Game Development Studios You Need To Know About</title>
<script type="application/javascript">var ajaxurl = "https://gadgets-africa.com/wp-admin/admin-ajax.php"</script><style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		</style>
<meta name="google-site-verification" content="vVS3ShPdfdeAbMaWy9_s2d9yVnlg4Ej-AwHJ8rDmIZ0" />

<meta name="description" content="Video game development in Africa is not one industry that you would describe as noticeable enough. But if you dug deeper, you will realise that there..." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="African Video Game Development Studios You Need To Know About" />
<meta property="og:description" content="Video game development in Africa is not one industry that you would describe as noticeable enough. But if you dug deeper, you will realise that there..." />
<meta property="og:url" content="https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/" />
<meta property="og:site_name" content="Gadgets Africa" />
<meta property="article:publisher" content="https://www.facebook.com/gadgetsafrica/" />
<meta property="article:tag" content="Game development" />
<meta property="article:section" content="Gaming" />
<meta property="article:published_time" content="2020-02-17T04:00:18+00:00" />
<meta property="article:modified_time" content="2020-02-16T20:35:31+00:00" />
<meta property="og:updated_time" content="2020-02-16T20:35:31+00:00" />
<meta property="og:image" content="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/4D2CAD46-D513-4FE6-B12D-6F5391041CD3-scaled-e1581885174455.jpg?fit=1200%2C819&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/4D2CAD46-D513-4FE6-B12D-6F5391041CD3-scaled-e1581885174455.jpg?fit=1200%2C819&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="819" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Video game development in Africa is not one industry that you would describe as noticeable enough. But if you dug deeper, you will realise that there..." />
<meta name="twitter:title" content="African Video Game Development Studios You Need To Know About" />
<meta name="twitter:site" content="@gadgetsafrica" />
<meta name="twitter:image" content="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/4D2CAD46-D513-4FE6-B12D-6F5391041CD3-scaled-e1581885174455.jpg?fit=1200%2C819&#038;ssl=1" />
<meta name="twitter:creator" content="@kdwaweru" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gadgets-africa.com/#organization","name":"Gadgets Africa","url":"https://gadgets-africa.com/","sameAs":["https://www.facebook.com/gadgetsafrica/","https://www.instagram.com/gadgetsafrica/","https://www.linkedin.com/showcase/gadgets-africa/","https://www.youtube.com/channel/UCRJ61nOkisPdHz-yR2KwA4w","https://twitter.com/gadgetsafrica"],"logo":{"@type":"ImageObject","@id":"https://gadgets-africa.com/#logo","url":false,"caption":"Gadgets Africa"},"image":{"@id":"https://gadgets-africa.com/#logo"}},{"@type":"WebSite","@id":"https://gadgets-africa.com/#website","url":"https://gadgets-africa.com/","name":"Gadgets Africa","description":"Mobile Phones, Technology &amp; Gadgets in Africa","publisher":{"@id":"https://gadgets-africa.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gadgets-africa.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/#primaryimage","url":"https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/4D2CAD46-D513-4FE6-B12D-6F5391041CD3-scaled-e1581885174455.jpg?fit=1200%2C819&ssl=1","width":1200,"height":819,"caption":"Video game development in Africa"},{"@type":"WebPage","@id":"https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/#webpage","url":"https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/","inLanguage":"en-GB","name":"African Video Game Development Studios You Need To Know About","isPartOf":{"@id":"https://gadgets-africa.com/#website"},"primaryImageOfPage":{"@id":"https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/#primaryimage"},"datePublished":"2020-02-17T04:00:18+00:00","dateModified":"2020-02-16T20:35:31+00:00","description":"Video game development in Africa is not one industry that you would describe as noticeable enough. But if you dug deeper, you will realise that there..."},{"@type":"Article","@id":"https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/#article","isPartOf":{"@id":"https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/#webpage"},"author":{"@id":"https://gadgets-africa.com/#/schema/person/1e3a17b429efa785dbfbfe2f7b95ea52"},"headline":"Growing The Industry: African Video Game Development Studios You Need To Know About","datePublished":"2020-02-17T04:00:18+00:00","dateModified":"2020-02-16T20:35:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/#webpage"},"publisher":{"@id":"https://gadgets-africa.com/#organization"},"image":{"@id":"https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/#primaryimage"},"keywords":"Game development","articleSection":"Games,Gaming"},{"@type":["Person"],"@id":"https://gadgets-africa.com/#/schema/person/1e3a17b429efa785dbfbfe2f7b95ea52","name":"Dennis Waweru","image":{"@type":"ImageObject","@id":"https://gadgets-africa.com/#authorlogo","url":"https://gadgets-africa.com/wp-content/uploads/2019/02/photo_2019-02-12_09-47-11.jpg","caption":"Dennis Waweru"},"description":"What's a bio anyway?","sameAs":["https://www.instagram.com/kdwaweru","https://twitter.com/https://twitter.com/kdwaweru"]}]}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gadgets Africa &raquo; Feed" href="https://gadgets-africa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadgets Africa &raquo; Comments Feed" href="https://gadgets-africa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadgets Africa &raquo; Growing The Industry: African Video Game Development Studios You Need To Know About Comments Feed" href="https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gadgets-africa.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='fontawsome-css-css' href='https://gadgets-africa.com/wp-content/plugins/accesspress-social-login-lite/css/font-awesome/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css' href='https://gadgets-africa.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://gadgets-africa.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css' href='https://gadgets-africa.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://gadgets-africa.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css' href='https://gadgets-africa.com/wp-content/plugins/tnm-shortcode/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_main_css-css' href='https://gadgets-africa.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_icon_css-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag_vendors-css' href='https://gadgets-africa.com/wp-content/themes/the-next-mag/css/vendors.css' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag-style-css' href='https://gadgets-africa.com/wp-content/themes/the-next-mag/css/style.css' type='text/css' media='all' />
<style id='thenextmag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://gadgets-africa.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://gadgets-africa.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://gadgets-africa.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-tnm_option-css' href='https://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C500%2C700%2C900%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic&#038;ver=1581342210' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/gadgets-africa.com\/wp-admin\/admin-ajax.php","nonce":"a77799040b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/featured-video-plus/js/frontend.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/postmessage.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/jquery.jetpack-resize.min.js' defer='defer'></script>
<link rel='https://api.w.org/' href='https://gadgets-africa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gadgets-africa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gadgets-africa.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/paAUjP-34p' />
<link rel="alternate" type="application/json+oembed" href="https://gadgets-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgadgets-africa.com%2F2020%2F02%2F17%2Fafrican-game-development-studios-you-need-to-know-about%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gadgets-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgadgets-africa.com%2F2020%2F02%2F17%2Fafrican-game-development-studios-you-need-to-know-about%2F&#038;format=xml" />
<script type="text/javascript">
(function(h,e,a,t,m,p) {
m=e.createElement(a);m.async=!0;m.src=t;
p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);
})(window,document,'script','https://u.heatmap.it/log.js');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2019/01/cropped-GA-favicon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2019/01/cropped-GA-favicon-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2019/01/cropped-GA-favicon-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2019/01/cropped-GA-favicon-1.png?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-132325730-1', 'auto');
  ga('set', 'dimension1', 'Dennis Waweru');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
				.issuuembed.issuu-isrendered {
    width: 100%!important;
    height: auto!important;
}

  @media only screen and (max-width: 600px) {
      span.embed-youtube iframe {
 
    max-height: 300px !important;
}

}
			</style>
<style type="text/css" title="dynamic-css" class="options-output">body{font-family:Rubik,Arial, Helvetica, sans-serif;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Rubik,Arial, Helvetica, sans-serif;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Rubik,Arial, Helvetica, sans-serif;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Rubik,Arial, Helvetica, sans-serif;}.header-main{padding-top:40px;padding-bottom:40px;}</style> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-132325730-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-132325730-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>  (adsbygoogle = window.adsbygoogle || []).push({  
  google_ad_client: "ca-pub-4078978776513730",   
   enable_page_level_ads: true 
    });
  </script>

<script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/"
          },
          "headline": "Growing The Industry: African Video Game Development Studios You Need To Know About",
          "image": [
            "https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/4D2CAD46-D513-4FE6-B12D-6F5391041CD3-scaled-e1581885174455.jpg?fit=1200%2C819&#038;ssl=1"
           ],
          "datePublished": "2020-02-17T07:00:18+00:00",
          "dateModified": "2020-02-16T23:35:31+03:00",
          "author": {
            "@type": "Person",
            "name": "Dennis Waweru"
          },
           "publisher": {
            "@type": "Organization",
            "name": "Gadgets Africa",
            "logo": {
              "@type": "ImageObject",
              "url": "https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2019/01/gadget-header-logo.png?fit=300%2C81&#038;ssl=1"
            }
          },
          "description": ""
        }
        </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '269425903952511');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=269425903952511&ev=PageView
&noscript=1"/>
</noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21802685407/Phantom', [300, 250], 'div-gpt-ad-1568306150464-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 173383;
var ezdomain = 'gadgets-africa.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":173383,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"cd1e277b-2e80-401f-4a60-875006ea931b","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"52.53.226.158:20114","state":"VA","t_epoch":1581916462,"template_id":120,"time_on_site_visit":0,"url":"https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about","user_id":0,"visit_uuid":"1e4b54c7-2b3c-4a46-77a3-b09c50a4c9bd","word_count":1058,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_173383=" + new Date().getTime() + "|cd1e277b-2e80-401f-4a60-875006ea931b; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-11805 single-format-standard header-5">
<div class="site-wrapper">
<style type="text/css">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</style>
<script>

 jQuery(function() {

    var header = jQuery("#mainHead");

    jQuery(window).scroll(function() {    

        var scroll = jQuery(window).scrollTop();

    

        if (scroll >= 100) {

            header.addClass("fixed-top");

        } else {

            header.removeClass("fixed-top");

        }

    });

});

</script>
<header class="site-header site-header--skin-2" id="mainHead">

<div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm  mobile-header--inverse">
<div class="mobile-header__inner mobile-header__inner--flex">

<div class="header-branding header-branding--mobile mobile-header__section text-left">
<div class="header-logo header-logo--mobile flexbox__item text-left">
<a href="https://gadgets-africa.com">
<img src="https://gadgets-africa.com/wp-content/uploads/2019/01/gadget-header-logo.png" alt="logo" />
</a>
</div>
</div>

<div class="mobile-header__section text-right">
<a class="shopping-cart" href="https://gadgets-africa.com/shop/" target="_blank"><img src="https://gadgets-africa.com/wp-content/themes/the-next-mag/img/shopping-cart.png" alt=""> </a>
<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
</button>
<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
</a>
</div>
</div>
</div>

<nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm js-sticky-header-holder  navigation-bar--inverse">
<div class="navigation-bar__inner">
<div class="navigation-bar__section">
<div class="site-logo header-logo">
<a href="https://gadgets-africa.com">

<img src="https://gadgets-africa.com/wp-content/uploads/2019/01/gadget-header-logo.png" alt="logo" />

</a>
</div>
</div>
<div class="navigation-wrapper navigation-bar__section js-priority-nav">
<div id="main-menu" class="menu-newmain_menu-container"><ul id="menu-newmain_menu" class="navigation navigation--main navigation--inline"><li id="menu-item-10416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10416"><a target="_blank" rel="noopener noreferrer" href="https://bit.ly/gadgets-shop">Shop</a></li>
<li id="menu-item-10314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10314 menu-item-cat-587"><a href="https://gadgets-africa.com/category/gaming/">Gaming</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="clearfix"> <li id="menu-item-10315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10315 menu-item-cat-1290"><a href="https://gadgets-africa.com/category/gaming/consoles/">Consoles</a></li>
<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316 menu-item-cat-1292"><a href="https://gadgets-africa.com/category/gaming/e-sports/">E-Sports</a></li>
<li id="menu-item-10317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10317 menu-item-cat-1291"><a href="https://gadgets-africa.com/category/gaming/games/">Games</a></li>
</ul></div></div></li>
<li id="menu-item-10318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10318 menu-item-cat-209"><a href="https://gadgets-africa.com/category/home-tech/">Home Tech</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="clearfix"> <li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 menu-item-cat-1284"><a href="https://gadgets-africa.com/category/home-tech/kitchen/">Kitchen</a></li>
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320 menu-item-cat-1283"><a href="https://gadgets-africa.com/category/home-tech/living/">Living</a></li>
<li id="menu-item-10311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10311 menu-item-cat-1285"><a href="https://gadgets-africa.com/category/home-tech/tv/">TVs</a></li>
</ul></div></div></li>
<li id="menu-item-10325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10325 menu-item-cat-207"><a href="https://gadgets-africa.com/category/mobile/laptops/">Laptops</a></li>
<li id="menu-item-4742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4742 menu-item-cat-3"><a href="https://gadgets-africa.com/category/more/reviews/">Reviews</a></li>
<li id="menu-item-10326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10326 menu-item-cat-206"><a href="https://gadgets-africa.com/category/mobile/smartphones/">Smartphones</a></li>
<li id="menu-item-10327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10327 menu-item-cat-1272"><a href="https://gadgets-africa.com/category/more/">More</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="clearfix"> <li id="menu-item-10340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10340 menu-item-cat-7"><a href="https://gadgets-africa.com/category/software/apps/">Apps</a></li>
<li id="menu-item-10323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10323 menu-item-cat-1288"><a href="https://gadgets-africa.com/category/mobile/audio-devices/">Audio Devices</a></li>
<li id="menu-item-10322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10322 menu-item-cat-1289"><a href="https://gadgets-africa.com/category/mobile/accessories/">Accessories</a></li>
<li id="menu-item-10324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10324 menu-item-cat-1298"><a href="https://gadgets-africa.com/category/mobile/cameras/">Cameras</a></li>
<li id="menu-item-10328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10328 menu-item-cat-213"><a href="https://gadgets-africa.com/category/more/deals/">Deals</a></li>
<li id="menu-item-10329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10329 menu-item-cat-1280"><a href="https://gadgets-africa.com/category/more/ecommerce/">E-Commerce</a></li>
<li id="menu-item-10330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10330 menu-item-cat-1275"><a href="https://gadgets-africa.com/category/more/governance/">Governance</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10332 menu-item-cat-1274"><a href="https://gadgets-africa.com/category/more/isp/">ISPs</a></li>
<li id="menu-item-4738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4738 menu-item-cat-9"><a href="https://gadgets-africa.com/category/rocket-science/">Rocket Science</a></li>
<li id="menu-item-10341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10341 menu-item-cat-1296"><a href="https://gadgets-africa.com/category/software/security/">Security</a></li>
<li id="menu-item-10342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10342 menu-item-cat-1294"><a href="https://gadgets-africa.com/category/software/social-media/">Social Media</a></li>
<li id="menu-item-10333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10333 menu-item-cat-1276"><a href="https://gadgets-africa.com/category/more/streaming/">Streaming</a></li>
<li id="menu-item-10334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10334 menu-item-cat-1273"><a href="https://gadgets-africa.com/category/more/telcos/">Telcos</a></li>
<li id="menu-item-10313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10313 menu-item-cat-205"><a href="https://gadgets-africa.com/category/mobile/wearables/">Wearables</a></li>
<li id="menu-item-10312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10312 menu-item-cat-6"><a href="https://gadgets-africa.com/category/more/web-culture/">Web Culture</a></li>
</ul></div></div></li>
</ul></div>
</div>
<div class="navigation-bar__section">
<ul class="social-list list-horizontal  social-list--inverse">
<li><a href="https://www.facebook.com/gadgetsafrica/" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/gadgetsafrica" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/gadgetsafrica/" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCWWoyj-9s7Oa7yUHLTcKMPg" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>
</ul>
</div>
<div class="navigation-bar__section lwa lwa-template-modal">

<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
</div>
</div>
<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
<div class="container container--narrow">
<form class="search-form search-form--horizontal" method="get" action="https://gadgets-africa.com/">
<div class="search-form__input-wrap">
<input type="text" name="s" class="search-form__input" placeholder="Search" value="" />
</div>
<div class="search-form__submit-wrap">
<button type="submit" class="search-form__submit btn btn-primary">Search</button>
</div>
</form>
<div class="search-results">
<div class="typing-loader"></div>
<div class="search-results__inner"></div>
</div>
</div>
</div>
</nav>
</header>

<div class="modal fade header-sub" id="exampleModalCenter" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<div class="modal-header">
 <div class="col-md-12 text-center">
<h4 class="modal-title" id="exampleModalLongTitle">Fear of missing out?</h4>
<h5 class="modal-title" id="exampleModalLongTitle">Don't worry,we're just one click away!!</h5>
</div>
<div class="">
<button type="button " class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
</div>
<div class="modal-body">
<div class="row px-0 px-md-3">
<div class="col-md-4 col-6 pl-md-0 pr-1 pr-md-3">
<a href="#" target="_blank">
<img class="b-img" src="https://gadgets-africa.com/wp-content/themes/the-next-mag/images/fb.jpg" alt=""></a>
</div>
<div class="col-md-4 col-6 pl-1 pl-md-0 pt-md-0 pr-md-0 pb-md-0 ">
<a href="#" target="_blank">
<img class="b-img" src="https://gadgets-africa.com/wp-content/themes/the-next-mag/images/wehats.jpg" alt=""></a>
</div>
<div class="col-md-4 col-6 pt-2  pt-md-0 pr-1 pr-md-0">
<div class=" mail-box h-100 text-center">
<div class="form-group px-3 px-md-2 py-4 py-md-2  m-0">
<input type="text" class="form-control mt-md-3 mb-md-0" id="formGroupExampleInput" placeholder="Enter Email...">
<button type="button" class="btn btn-outline-light mt-3  mb-md-0">Subscribe</button>
</div>
</div>
</div>
<div class="col-md-4 col-6 pt-2 pt-md-3 pl-1 pl-md-0">
<a href="#" target="_blank">
<img class="b-img" src="https://gadgets-africa.com/wp-content/themes/the-next-mag/images/instaa.jpg" alt="">
</a></div>
<div class="col-md-4 col-6 pt-2 pr-1 pl-md-0 pt-md-3 pr-md-0 pb-md-0">
<a href="#" target="_blank">
<img class="b-img" src="https://gadgets-africa.com/wp-content/themes/the-next-mag/images/youtube.jpg" alt="">
</a></div>
<div class="col-md-4 col-6 pt-2 pt-md-3 pr-3 pl-1 pl-md-3 pr-md-0">
<a href="#" target="_blank">
<img class="b-img" src="https://gadgets-africa.com/wp-content/themes/the-next-mag/images/tw.jpg" alt="">
</a> </div>
</div>
</div>
</div>
</div>
</div>
 
<div class="site-content single-entry single-entry--billboard-overlap-title ">
<div class="mnmd-block mnmd-block--fullwidth mnmd-block--contiguous single-billboard single-billboard--sm">
<div class="background-img background-img--scrim-bottom hidden-xs hidden-sm" style="background-image: url('https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/4D2CAD46-D513-4FE6-B12D-6F5391041CD3-scaled-e1581885174455.jpg?resize=1200%2C819&#038;ssl=1');"></div>
<div class="background-img hidden-md hidden-lg" style="background-image: url('https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/4D2CAD46-D513-4FE6-B12D-6F5391041CD3-scaled-e1581885174455.jpg?resize=1200%2C819&#038;ssl=1');"></div>
</div>
<div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
<div class="container">
<div class="row">
<div class="mnmd-main-col " role="main">
<article class="mnmd-block post--single post-11805 post type-post status-publish format-standard has-post-thumbnail hentry category-games category-gaming tag-game-development">
<div class="single-content">
<header class="single-header single-header--svg-bg single-header--has-background single-header--has-pattern" style=&quot;background-color:#12162d&quot;>
<div class="single-header__inner inverse-text">
<a class="cat-1291 post__cat post__cat--bg cat-theme-bg" href="https://gadgets-africa.com/category/gaming/games/">Games</a><a class="cat-587 post__cat post__cat--bg cat-theme-bg" href="https://gadgets-africa.com/category/gaming/">Gaming</a> <h1 class="entry-title typescale-5">Growing The Industry: African Video Game Development Studios You Need To Know About</h1>

<div class="entry-meta singlepage">
<span class="entry-author entry-author--with-ava">
<img src="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2019/02/photo_2019-02-12_09-47-11.jpg?fit=34%2C34&amp;ssl=1" width="34" height="34" alt="Dennis Waweru" class="avatar avatar-34 wp-user-avatar wp-user-avatar-34 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2019/02/photo_2019-02-12_09-47-11.jpg?fit=34%2C34&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2019/02/photo_2019-02-12_09-47-11.jpg?fit=34%2C34&ssl=1" width="34" height="34" alt="Dennis Waweru" class="avatar avatar-34 wp-user-avatar wp-user-avatar-34 alignnone photo" /></noscript>&nbsp; By <a class="entry-author__name" title="Posts by Dennis Waweru" rel="author" href="https://gadgets-africa.com/author/dennis/">Dennis Waweru</a> </span>
<time class="time published" datetime="2020-02-17T07:00:18+00:00" title="February 17, 2020 at 7:00 am"><i class="mdicon mdicon-schedule"></i>1 hour ago</time></div> </div>
</header>
<div class="entry-interaction entry-interaction--horizontal">
<div class="entry-interaction__left">
<div class="post-sharing post-sharing--simple">
<ul>
</ul>
</div>
</div>
<div class="entry-interaction__right">
<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a> </div>
</div>
<div class="single-body entry-content typography-copy">
<div class="wp-socializer wpsr-buttons wpsr-row-1"><div class="wpsr-btn wpsr-srvc-social_icons wpsr-btn-6169"><div class="socializer sr-40px sr-circle sr-zoom sr-count-1 sr-sw-1 sr-pad sr-popup"><span class="sr-facebook sr-text-in"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/" target="_blank" title="Share this on Facebook" style="color: #fff"><i class="fa fa-facebook-f"></i><span class="text">Share This!</span></a></span>
<span class="sr-twitter "><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Growing+The+Industry%3A+African+Video+Game+Development+Studios+You+Need+To+Know+About%20-%20https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/%20@gadgetsafrica" target="_blank" title="Tweet this !" style="color: #fff"><i class="fa fa-twitter"></i></a></span>
<span class="sr-whatsapp "><a rel="nofollow" href="https://api.whatsapp.com/send?text=Growing+The+Industry%3A+African+Video+Game+Development+Studios+You+Need+To+Know+About%20https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/" target="_blank" title="WhatsApp" style="color: #fff"><i class="fa fa-whatsapp"></i></a></span>
<span class="sr-reddit "><a rel="nofollow" href="https://reddit.com/submit?url=https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/&amp;title=Growing+The+Industry%3A+African+Video+Game+Development+Studios+You+Need+To+Know+About" target="_blank" title="Submit this to Reddit" style="color: #fff"><i class="fa fa-reddit"></i></a></span></div></div></div><p>Video game development in Africa is not one industry that you would describe as noticeable enough. But if you dug deeper, you will realise that there have been individuals and organisations that have existed for quite a while silently building games that have had an impact in the modern African society, one way or another.</p>
<p>In countries like Ghana, South Africa, Kenya, just to mention a few, gaming has proven to be more than just playing and competing in titles that are made overseas. For more proof, these studios are part of a larger faction that was once valued at $103 million in 2014, growing to $570 million 4 years later.</p><div class="whats-img text-center" style="margin-bottom:10px;">
<a target="_blank" href="https://t.me/gadgetsafrica"><img class="img-fluid width-100 whats-app jetpack-lazy-image" src="https://i0.wp.com/gadgets-africa.com/wp-content/themes/the-next-mag/img/telegram.png?w=1200&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/gadgets-africa.com/wp-content/themes/the-next-mag/img/telegram.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="img-fluid width-100 whats-app" src="https://i0.wp.com/gadgets-africa.com/wp-content/themes/the-next-mag/img/telegram.png?w=1200&#038;ssl=1" data-recalc-dims="1"></noscript></a>
</div>
<p>That incredible 500% growth is one that was achieved even with the little recognition that is there till date. These studios have widely been known for standing out to build games that tell unique African stories. This is through African characters and backstories based on African folklore.</p>
<p>So who are these developers that are growing the industry?</p>
<h3>Black Division Games</h3>
<p>This silent group of developers may not be a famous one but what it has developed definitely is. Based in Kenya, Black Division bras off being the first studio to build a 3D video game. The game titled, Nairobi X, was released in 2015, received with a lot of joy by the gaming audience in Kenya and beyond. This was not just because of the fact that it was 3D but because it was developed to tell a unique modern Kenyan story.</p>
<p><a href="https://gadgets-africa.com/2019/10/14/game-review-nairobi-x-the-kenyan-call-of-duty/" target="_blank" rel="noopener noreferrer">We have reviewed the game before</a> and it is no doubt that the group achieved a great feat even with the limited resources they had.</p>
<h3>Leti Arts</h3>
<p>Formerly known as <em>Leti Games, </em>the Ghanaian group of game developers is one credited with many firsts. It was one of the first startups to be funded by African tech incubator <a href="https://meltwater.org/">Meltwater Entrepreneurial School of Technology</a>. Founded by one of Africa&#8217;s pioneers, Eyram Tawia, Leti Games is one that has been slowly extending boundaries even to Kenya, now as Leti Arts.</p>
<p>The studio is one also know for specialising in comic book stories that tell stories of African superheroes and more. It is one that even attracted one of Kenya&#8217;s first game developers, <a href="https://www.howwemadeitinafrica.com/tag/wesley-kirinya/" target="_blank" rel="noopener noreferrer">Wesley Kirinya</a> to join and to have a chance of continuing to grow the industry in Africa.</p>
<h3><strong>Kiro’o Games</strong></h3>
<p>Cameroonian game development studio <a href="http://www.kiroogames.com/">Kiro’o Games</a> is the company behind Africa-themed role-playing game, “Aurion: The Legacy of the Kori-Odan”. Gamers can play as <a href="https://moguldom.com/218977/african-video-game-studio-kiroo-has-rolled-out-a-comic-book-version-for-sale-on-amazon/">African characters in Africa-inspired storylines</a> thanks to the Afro-centric games the company creates. Kiro’o Games is described as the first video game studio in francophone Africa, according to <a href="https://www.businessincameroon.com/finance/1704-9055-cameroonian-video-game-company-kiro-o-games-raises-over-xaf100mln-from-international-investors">BusinessCameroon</a>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/QuoteOfTheDay?src=hash&amp;ref_src=twsrc%5Etfw">#QuoteOfTheDay</a> by <a href="https://twitter.com/madibaOlivier?ref_src=twsrc%5Etfw">@madibaOlivier</a> Founder of Kiro&#39;o Games <a href="https://twitter.com/hashtag/QOTD?src=hash&amp;ref_src=twsrc%5Etfw">#QOTD</a> <a href="https://twitter.com/hashtag/AfricanQuote?src=hash&amp;ref_src=twsrc%5Etfw">#AfricanQuote</a> <a href="https://twitter.com/hashtag/KirooGames?src=hash&amp;ref_src=twsrc%5Etfw">#KirooGames</a> <a href="https://twitter.com/hashtag/Cameroon?src=hash&amp;ref_src=twsrc%5Etfw">#Cameroon</a> <a href="https://t.co/LoFXTUxmPX">pic.twitter.com/LoFXTUxmPX</a></p>
<p>&mdash; 234Finance (@234Finance) <a href="https://twitter.com/234Finance/status/793725166786404356?ref_src=twsrc%5Etfw">November 2, 2016</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Gamsole</strong><br />
<a href="http://gamsole.com/">Gamsole</a> is a Nigerian-born mobile game production company. Founded by Abiola Olaniran in 2012, the firm aims to create games that entertain and educate. Gamsole’s earlier games such as “Candy Connect” and “<a href="http://gamsole.com/#2414">Birds Republic</a>” were built with a focus on international consumers and featured content that was not uniquely African. That strategy changed with the more recent “<a href="https://www.youtube.com/watch?v=VuvyYoK5WLk">Gidi Run</a>“, which focuses on Nigerian characters and their adventures in Lagos, also known as Las Gidi. In 2018, Gamsole developed a gamified digital financial platform for Diamond Bank aimed at educating and engaging Nigerian youth on financial services, according to <a href="https://disrupt-africa.com/2018/04/nigerias-gamsole-diamond-bank-launch-financial-game-for-youth/">DisruptAfrica</a>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Meet Abiola Olaniran, the Founder and CEO of Gamsole &#8211; a mobile game production company. Abiola has been described as the most successful game developer in Nigeria on the Windows Phones and PC platforms in terms of game downloads and gross revenue. <a href="https://t.co/z42be9IwbM">pic.twitter.com/z42be9IwbM</a></p>
<p>&mdash; YBLNigeria (@yblnigeria) <a href="https://twitter.com/yblnigeria/status/1010543675770855424?ref_src=twsrc%5Etfw">June 23, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3><strong>Free Lives</strong></h3>
<p>Cape Town-based game developer <a href="https://freelives.net/">Free Lives</a> is the company behind “Bro Force”, a hypermasculine action-hero game that gained popularity when it was released in 2014. The game sold more than 250,000 copies while still in development and has since sold more than 1 million units across platforms, according to News24.</p>
<p>&nbsp;</p>
<p>Obviously, there are more groups and individuals that have done a lot for the game development industry in Kenya and this list will no doubt continue to grow with ti,e as we discover more. We will also be digging deeper into what it takes to be part of such an industry, especially in Kenya and Africa in general.</p>
<div class="wp-socializer wpsr-buttons wpsr-row-1"><div class="wpsr-btn wpsr-srvc-social_icons wpsr-btn-6169"><div class="socializer sr-40px sr-circle sr-zoom sr-count-1 sr-sw-1 sr-pad sr-popup"><span class="sr-facebook sr-text-in"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/" target="_blank" title="Share this on Facebook" style="color: #fff"><i class="fa fa-facebook-f"></i><span class="text">Share This!</span></a></span>
<span class="sr-twitter "><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Growing+The+Industry%3A+African+Video+Game+Development+Studios+You+Need+To+Know+About%20-%20https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/%20@gadgetsafrica" target="_blank" title="Tweet this !" style="color: #fff"><i class="fa fa-twitter"></i></a></span>
<span class="sr-whatsapp "><a rel="nofollow" href="https://api.whatsapp.com/send?text=Growing+The+Industry%3A+African+Video+Game+Development+Studios+You+Need+To+Know+About%20https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/" target="_blank" title="WhatsApp" style="color: #fff"><i class="fa fa-whatsapp"></i></a></span>
<span class="sr-reddit "><a rel="nofollow" href="https://reddit.com/submit?url=https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/&amp;title=Growing+The+Industry%3A+African+Video+Game+Development+Studios+You+Need+To+Know+About" target="_blank" title="Submit this to Reddit" style="color: #fff"><i class="fa fa-reddit"></i></a></span></div></div></div> </div>
<footer class="single-footer entry-footer">
<div class="entry-info">
<div class="row row--space-between grid-gutter-10">
<div class="entry-categories col-sm-6">
<ul>
<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
<li><a class="cat-1291 entry-cat cat-theme" href="https://gadgets-africa.com/category/gaming/games/">Games</a></li><li><a class="cat-587 entry-cat cat-theme" href="https://gadgets-africa.com/category/gaming/">Gaming</a></li>
</ul>
</div>
<div class="entry-tags col-sm-6">
<ul>
<li class="entry-tags__icon"><i class="mdicon mdicon-local_offer"></i><span class="sr-only">Tagged with</span></li>
<li><a class="post-tag" rel="tag" href="https://gadgets-africa.com/tag/game-development/">Game development</a></li>
</ul>
</div>
</div>
</div>
<div class="entry-interaction entry-interaction--horizontal">
<div class="entry-interaction__left">
<div class="post-sharing post-sharing--simple">
<ul>
</ul>
</div>
</div>
<div class="entry-interaction__right">
<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a> </div>
</div>
</footer>
<div class="my-4 side-video">
<h4 class="mt-4">Samsung Galaxy Z Flip Impressions &#8211; Loveable and Better Than The Fold</h4>
<iframe id="ytplayer" src="https://www.youtube.com/embed/bJyST6TvaVc?rel=0&autoplay=0&mute=1&showinfo=0&controls=1&loop=1&enablejsapi=1&modestbranding=1" frameborder="0"></iframe>
<style type="text/css">

        iframe{

            width: 100%;

            min-height: 350px;

        }

       @media screen and (max-width: 600px) {

        iframe{

            min-height: 200px!important;

        }

       }

    </style>
</div>
</div>
</article>
<div class="posts-navigation single-entry-section clearfix"><div class="posts-navigation__prev"><article class="post--overlay post--overlay-bottom post--overlay-floorfade"><div class="background-img" style="background-image: url('https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/lg-55ea9800-curved-oled-cure-angle-1486x991-1.jpg?resize=400%2C225&#038;ssl=1');"></div><div class="post__text inverse-text"><div class="post__text-wrap"><div class="post__text-inner"><h3 class="post__title typescale-1">Best Curved Screen TVs In Kenya And Their Prices</h3></div></div></div><a href="https://gadgets-africa.com/2020/02/16/best-curved-screen-tvs-in-kenya-and-their-prices/" class="link-overlay"></a></article><a class="posts-navigation__label" href="https://gadgets-africa.com/2020/02/16/best-curved-screen-tvs-in-kenya-and-their-prices/"><span><i class="mdicon mdicon-arrow_back"></i>Previous article</span></a></div></div> <div class="related-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">You may also like</h4></div><div class="posts-list"><div class="row row--space-between posts-list"><div class="col-xs-12 col-sm-6 col-md-4"> <article class="post post--vertical ">
<div class="post__thumb">
<a href="https://gadgets-africa.com/2020/02/14/upcoming-playstation-5-might-be-too-expensive/"><img width="400" height="200" src="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/dims-1-e1581676061632.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="PlayStation 5-price" data-attachment-id="11785" data-permalink="https://gadgets-africa.com/2020/02/14/upcoming-playstation-5-might-be-too-expensive/dims-7/" data-orig-file="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/dims-1-e1581676061632.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PlayStation 5-price" data-image-description="" data-medium-file="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/dims-1-e1581676061632.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/dims-1-e1581676061632.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/dims-1-e1581676061632.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/dims-1-e1581676061632.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/dims-1-e1581676061632.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>  </div>
<div class="post__text ">
<h3 class="post__title typescale-1"><a href="https://gadgets-africa.com/2020/02/14/upcoming-playstation-5-might-be-too-expensive/">Here&#8217;s Why The Upcoming PlayStation 5 Will Be Too Expensive</a></h3>
<div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://gadgets-africa.com/author/dennis/">Dennis Waweru</a></span></div> </div>
<a class="cat-1290 post__cat post__cat--bg cat-theme-bg overlay-item--top-left" href="https://gadgets-africa.com/category/gaming/consoles/">Consoles</a> </article>
</div><div class="col-xs-12 col-sm-6 col-md-4"> <article class="post post--vertical ">
<div class="post__thumb">
<a href="https://gadgets-africa.com/2020/02/13/how-to-play-ps4-games-on-your-android-smartphone/"><img width="400" height="200" src="https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/maxresdefault-1.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="PS4-Android-Device" data-attachment-id="11773" data-permalink="https://gadgets-africa.com/2020/02/13/how-to-play-ps4-games-on-your-android-smartphone/maxresdefault-1-3/" data-orig-file="https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/maxresdefault-1.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PS4-Android-Device" data-image-description="" data-medium-file="https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/maxresdefault-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/maxresdefault-1.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/maxresdefault-1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/maxresdefault-1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/maxresdefault-1.jpg?resize=800%2C400&amp;ssl=1 800w, https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/maxresdefault-1.jpg?resize=1200%2C600&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/maxresdefault-1.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>  </div>
<div class="post__text ">
<h3 class="post__title typescale-1"><a href="https://gadgets-africa.com/2020/02/13/how-to-play-ps4-games-on-your-android-smartphone/">How To Play PS4 Games On Your Android Smartphone</a></h3>
<div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://gadgets-africa.com/author/dennis/">Dennis Waweru</a></span></div> </div>
<a class="cat-1290 post__cat post__cat--bg cat-theme-bg overlay-item--top-left" href="https://gadgets-africa.com/category/gaming/consoles/">Consoles</a> </article>
</div><div class="clearfix visible-sm"></div><div class="col-xs-12 col-sm-6 col-md-4"> <article class="post post--vertical ">
<div class="post__thumb">
<a href="https://gadgets-africa.com/2020/02/13/call-of-duty-modern-warfare-season-2-gory-animation/"><img width="400" height="200" src="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Call-of-Duty-Modern-Warfare-Season-2.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="Call-of-Duty-Modern-Warfare-Season-2" data-attachment-id="11769" data-permalink="https://gadgets-africa.com/2020/02/13/call-of-duty-modern-warfare-season-2-gory-animation/call-of-duty-modern-warfare-season-2/" data-orig-file="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Call-of-Duty-Modern-Warfare-Season-2.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Call-of-Duty-Modern-Warfare-Season-2" data-image-description="" data-medium-file="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Call-of-Duty-Modern-Warfare-Season-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Call-of-Duty-Modern-Warfare-Season-2.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Call-of-Duty-Modern-Warfare-Season-2.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Call-of-Duty-Modern-Warfare-Season-2.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Call-of-Duty-Modern-Warfare-Season-2.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Call-of-Duty-Modern-Warfare-Season-2.jpg?resize=1200%2C600&amp;ssl=1 1200w, https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Call-of-Duty-Modern-Warfare-Season-2.jpg?resize=1600%2C800&amp;ssl=1 1600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Call-of-Duty-Modern-Warfare-Season-2.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>  </div>
<div class="post__text ">
<h3 class="post__title typescale-1"><a href="https://gadgets-africa.com/2020/02/13/call-of-duty-modern-warfare-season-2-gory-animation/">Call Of Duty: Modern Warfare Season 2 Comes With New Gory Death Animation</a></h3>
<div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://gadgets-africa.com/author/dennis/">Dennis Waweru</a></span></div> </div>
<a class="cat-1291 post__cat post__cat--bg cat-theme-bg overlay-item--top-left" href="https://gadgets-africa.com/category/gaming/games/">Games</a> </article>
</div></div></div></div> <div class="comments-section single-entry-section">
<div id="comments" class="comments-area">
<h2 class="comments-title">
Comments </h2>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Share Your Opinion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/17/african-game-development-studios-you-need-to-know-about/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=156559661&#038;postid=11805&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Share+Your+Opinion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=218cbc160e08b7d3896a526789eadcc2c5debf7a#parent=https%3A%2F%2Fgadgets-africa.com%2F2020%2F02%2F17%2Fafrican-game-development-studios-you-need-to-know-about%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div> 
</div>
<div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
<div class="my-4 side-dfp" style="margin-bottom: 20px">

<div id='div-gpt-ad-1568306150464-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568306150464-0'); });
  </script>
</div>
</div>
<div class="theiaStickySidebar">
<div id="eu_cookie_law_widget-4" class="widget widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Geez, Thanks!" class="accept" />
</form>
We&#039;ve got a sweet tooth and because we love you so much, we are going to leave a few cookies for you somewhere in your browser. Hope that&#039;s okay with you :)
<a href="https://gadgets-africa.com/privacy-policy/">
Read our Privacy Policy	</a>
</div>
</div><div id="bk_widget_posts_list-3" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-c"><div class="widget__title block-heading "><h4 class="widget__title-text">Check <span>This Out</span></h4></div><ol class="posts-list list-space-md list-seperated-exclude-first list-unstyled"><li><article class="post post--overlay post--overlay-bottom"><div class="background-img background-img--darkened" style="background-image: url('https://i1.wp.com/gadgets-africa.com/wp-content/uploads/2020/02/Apple-iPad-ad.jpg?resize=400%2C225&#038;ssl=1')"></div><div class="post__text inverse-text"><div class="post__text-inner"><div class="media"><div class="media-left media-middle"><span class="list-index">1</span></div><div class="media-body media-middle"><h3 class="post__title typescale-2"><a href="https://gadgets-africa.com/2020/02/12/apple-ad-ipad/">This Apple Ad Encourages Ladies To Delete Their Ex Boyfriends</a></h3><div class="post__meta"><a class="cat-6 post__cat post__cat--bg cat-theme-bg" href="https://gadgets-africa.com/category/more/web-culture/">Web Culture</a><time class="time published" datetime="2020-02-12T11:11:07+00:00" title="February 12, 2020 at 11:11 am"><i class="mdicon mdicon-schedule"></i>5 days ago</time></div></div></div></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">2</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://gadgets-africa.com/2019/12/10/check-out-these-christmas-tech-gifts-everyone-can-enjoy/">Check Out These Christmas Tech Gifts Everyone Can Enjoy</a></h3><div class="post__meta"><a class="cat-13 post__cat post__cat--bg cat-theme-bg" href="https://gadgets-africa.com/category/more/lists/">Best Of</a><time class="time published" datetime="2019-12-10T13:17:54+00:00" title="December 10, 2019 at 1:17 pm"><i class="mdicon mdicon-schedule"></i>December 10, 2019</time></div></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">3</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://gadgets-africa.com/2019/01/24/how-to-apply-for-smart-driving-license/">How to Apply for the New Smart Driving License in Kenya</a></h3><div class="post__meta"><a class="cat-11 post__cat post__cat--bg cat-theme-bg" href="https://gadgets-africa.com/category/more/how-to/">How-To</a><time class="time published" datetime="2019-01-24T16:43:00+00:00" title="January 24, 2019 at 4:43 pm"><i class="mdicon mdicon-schedule"></i>January 24, 2019</time></div></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">4</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://gadgets-africa.com/2019/04/11/samsung-galaxy-a10-speficiations-and-price-in-kenya/">Samsung Galaxy A10 Speficiations and Price in Kenya</a></h3><div class="post__meta"><a class="cat-14 post__cat post__cat--bg cat-theme-bg" href="https://gadgets-africa.com/category/more/specifications/">Specifications</a><time class="time published" datetime="2019-04-11T07:18:19+00:00" title="April 11, 2019 at 7:18 am"><i class="mdicon mdicon-schedule"></i>April 11, 2019</time></div></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">5</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://gadgets-africa.com/2019/08/13/fortnite-champion-bughas-home-raided-by-police-during-livestream/">Fortnite Champion Bugha&#8217;s Home Raided By Police During Livestream</a></h3><div class="post__meta"><a class="cat-1292 post__cat post__cat--bg cat-theme-bg" href="https://gadgets-africa.com/category/gaming/e-sports/">E-Sports</a><time class="time published" datetime="2019-08-13T10:05:37+00:00" title="August 13, 2019 at 10:05 am"><i class="mdicon mdicon-schedule"></i>August 13, 2019</time></div></div></div></article></li></ol> </div></div><div id="wpsr_main_widget-2" class="widget widget_wpsr_main_widget"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Stay Connected</h4></div><div class="socializer sr-followbar sr-40px sr-circle sr-zoom sr-pad sr-multiline"><span class="sr-facebook "><a rel="nofollow" href="https://www.facebook.com/gadgetsafrica/" target="_blank" title="Facebook" style="color: #ffffff"><i class="fa fa-facebook-f"></i></a></span><span class="sr-twitter "><a rel="nofollow" href="https://twitter.com/gadgetsafrica" target="_blank" title="Twitter" style="color: #ffffff"><i class="fa fa-twitter"></i></a></span><span class="sr-instagram "><a rel="nofollow" href="https://www.instagram.com/gadgetsafrica/" target="_blank" title="Instagram" style="color: #ffffff"><i class="fa fa-instagram"></i></a></span><span class="sr-telegram "><a rel="nofollow" href="https://t.me/gadgetsafrica" target="_blank" title="Telegram" style="color: #ffffff"><i class="fa fa-telegram"></i></a></span><span class="sr-youtube "><a rel="nofollow" href="https://www.youtube.com/channel/UCWWoyj-9s7Oa7yUHLTcKMPg" target="_blank" title="Youtube" style="color: #ffffff"><i class="fa fa-youtube-play"></i></a></span><span class="sr-linkedin "><a rel="nofollow" href="https://www.linkedin.com/showcase/gadgetsafrica" target="_blank" title="LinkedIn" style="color: #ffffff"><i class="fa fa-linkedin"></i></a></span></div></div> </div>
</div>
</div>
</div>
</div>
</div>

<footer class="site-footer footer-2  has-bg-pattern  site-footer--inverse inverse-text">
<div class="site-footer__section">
<div class="container">
<div class="row">
<div class="col-md-3 text-left">
<div class="site-footer__section-inner">
<div class="site-logo">
<img src="https://gadgets-africa.com/wp-content/themes/the-next-mag/img/gadget-africa-logo.png">
</div>
</div>
</div>
<div class="col-md-6">
<nav class="footer-menu text-center">
<div class="menu-footer-container"><ul id="menu-footer" class="navigation navigation--footer navigation--inline"><li id="menu-item-6254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6254"><a href="https://gadgets-africa.com/about-gadgets-africa/">About Us</a></li>
<li id="menu-item-6974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6974"><a href="http://weemedia.africa/#weeOffer">Advertise</a></li>
<li id="menu-item-6970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6970"><a href="http://weemedia.africa/career.html">Careers</a></li>
<li id="menu-item-2681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2681"><a href="https://gadgets-africa.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2683"><a href="https://gadgets-africa.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2682"><a href="https://gadgets-africa.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </nav>
<div class="site-footer__section">
<ul class="social-list social-list--lg list-center">
<li><a href="https://www.facebook.com/gadgetsafrica/" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/gadgetsafrica" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/gadgetsafrica/" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCWWoyj-9s7Oa7yUHLTcKMPg" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li> </ul>
</div>
</div>
<div class="col-md-3 text-right">

<a href="http://weemedia.africa" target="_blank">

<img src="https://gadgets-africa.com/wp-content/uploads/2019/01/weemedIa.png" alt="logo" width="100" />

</a>
</div>
</div>
</div>
</div>
</footer>

<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
<div class="mnmd-offcanvas__title">
<h2 class="site-logo">
<a href="https://gadgets-africa.com">

<img src="https://gadgets-africa.com/wp-content/uploads/2020/02/canvaslogo.jpg" alt="logo" />

</a>
</h2>
<ul class="social-list list-horizontal">
<li><a href="https://www.facebook.com/gadgetsafrica/" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/gadgetsafrica" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/gadgetsafrica/" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCWWoyj-9s7Oa7yUHLTcKMPg" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>
</ul>
<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
</div>
<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
<div id="offcanvas-menu-mobile" class="menu-newmain_menu-container"><ul id="menu-newmain_menu-1" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10416"><a target="_blank" rel="noopener noreferrer" href="https://bit.ly/gadgets-shop">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10314 menu-item-cat-587"><a href="https://gadgets-africa.com/category/gaming/">Gaming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10315 menu-item-cat-1290"><a href="https://gadgets-africa.com/category/gaming/consoles/">Consoles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316 menu-item-cat-1292"><a href="https://gadgets-africa.com/category/gaming/e-sports/">E-Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10317 menu-item-cat-1291"><a href="https://gadgets-africa.com/category/gaming/games/">Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10318 menu-item-cat-209"><a href="https://gadgets-africa.com/category/home-tech/">Home Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 menu-item-cat-1284"><a href="https://gadgets-africa.com/category/home-tech/kitchen/">Kitchen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320 menu-item-cat-1283"><a href="https://gadgets-africa.com/category/home-tech/living/">Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10311 menu-item-cat-1285"><a href="https://gadgets-africa.com/category/home-tech/tv/">TVs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10325 menu-item-cat-207"><a href="https://gadgets-africa.com/category/mobile/laptops/">Laptops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4742 menu-item-cat-3"><a href="https://gadgets-africa.com/category/more/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10326 menu-item-cat-206"><a href="https://gadgets-africa.com/category/mobile/smartphones/">Smartphones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10327 menu-item-cat-1272"><a href="https://gadgets-africa.com/category/more/">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10340 menu-item-cat-7"><a href="https://gadgets-africa.com/category/software/apps/">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10323 menu-item-cat-1288"><a href="https://gadgets-africa.com/category/mobile/audio-devices/">Audio Devices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10322 menu-item-cat-1289"><a href="https://gadgets-africa.com/category/mobile/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10324 menu-item-cat-1298"><a href="https://gadgets-africa.com/category/mobile/cameras/">Cameras</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10328 menu-item-cat-213"><a href="https://gadgets-africa.com/category/more/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10329 menu-item-cat-1280"><a href="https://gadgets-africa.com/category/more/ecommerce/">E-Commerce</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10330 menu-item-cat-1275"><a href="https://gadgets-africa.com/category/more/governance/">Governance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10332 menu-item-cat-1274"><a href="https://gadgets-africa.com/category/more/isp/">ISPs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4738 menu-item-cat-9"><a href="https://gadgets-africa.com/category/rocket-science/">Rocket Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10341 menu-item-cat-1296"><a href="https://gadgets-africa.com/category/software/security/">Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10342 menu-item-cat-1294"><a href="https://gadgets-africa.com/category/software/social-media/">Social Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10333 menu-item-cat-1276"><a href="https://gadgets-africa.com/category/more/streaming/">Streaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10334 menu-item-cat-1273"><a href="https://gadgets-africa.com/category/more/telcos/">Telcos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10313 menu-item-cat-205"><a href="https://gadgets-africa.com/category/mobile/wearables/">Wearables</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10312 menu-item-cat-6"><a href="https://gadgets-africa.com/category/more/web-culture/">Web Culture</a></li>
</ul>
</li>
</ul></div>
</div>
</div>
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a>
</div>
<ul class="wpsr-text-sb wpsr-tsb-32px wpsr-clearfix" data-content=".entry-content" data-tcount="20" style="background-color: #ffffff" data-url="https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/" data-title="Growing The Industry: African Video Game Development Studios You Need To Know About" data-surl="https://wp.me/paAUjP-34p" data-tuname="@gadgetsafrica"><li><a href="#" title="Share this on Facebook" data-link="https://www.facebook.com/share.php?u={url}&amp;quote={excerpt}" style="color: #1e73be"><i class="fa fa-facebook-f"></i></a></li><li><a href="#" title="Tweet this !" data-link="https://twitter.com/intent/tweet?text={excerpt}%20-%20{url}%20{twitter-username}" style="color: #1e73be"><i class="fa fa-twitter"></i></a></li></ul>

<script>var wpsr_ajax_url = "https://gadgets-africa.com/wp-admin/admin-ajax.php";</script>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/photon/photon.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gadgets-africa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/tnm-shortcode/js/shortcode.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/accordion.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.masonry.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/throttle-debounce.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/bootstrap.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/countdown.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/flickity.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/fotorama.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/magnific-popup.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/owl-carousel.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/perfect-scrollbar.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/theiaStickySidebar.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/vticker.min.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/vendors/fitvids.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_buff = {"tnm_security":{"tnm_security_code":{"content":"630abf262c"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/themes/the-next-mag/js/scripts.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' defer='defer'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://gadgets-africa.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://gadgets-africa.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://gadgets-africa.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/lazy-images/js/lazy-images.min.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/modules/likes/queuehandler.js' defer='defer'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script async="async" type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/akismet/_inc/form.js' defer='defer'></script>
<script type='text/javascript' src='https://gadgets-africa.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js' defer='defer'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=156559661&postid=11805&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Share+Your+Opinion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=218cbc160e08b7d3896a526789eadcc2c5debf7a#parent=https%3A%2F%2Fgadgets-africa.com%2F2020%2F02%2F17%2Fafrican-game-development-studios-you-need-to-know-about%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=156559661&postid=11805&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Share+Your+Opinion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=218cbc160e08b7d3896a526789eadcc2c5debf7a#parent=https%3A%2F%2Fgadgets-africa.com%2F2020%2F02%2F17%2Fafrican-game-development-studios-you-need-to-know-about%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'156559661',post:'11805',tz:'3',srv:'gadgets-africa.com'} ]);
	_stq.push([ 'clickTrackerInit', '156559661', '11805' ]);
</script>
<script type="application/javascript">

var truepushSDK = document.createElement('script');

truepushSDK.setAttribute('src','https://app.truepush.com/sdk/app.js?key=5c76ad8479cb29161ebc8db6&reload='+new Date().getTime());

document.head.appendChild(truepushSDK);

</script>
<script>
function init() {
  var imgDefer = document.getElementsByTagName('img');
  for (var i = 0; i < imgDefer.length; i++) {
    if (imgDefer[i].getAttribute('data-src')) {
      imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
    }
  }
}

window.onload = init;
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>
<script>var _audins_dom="gadgets_africa_com",_audins_did=173383;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.gadgets_africa_com,DomainId.173383" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html><div class="mobile-sticky-share sticky-share" id="sticky-share">
<div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://gadgets-africa.com/2020/02/17/african-game-development-studios-you-need-to-know-about/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgadgets-africa.com%2F2020%2F02%2F17%2Fafrican-game-development-studios-you-need-to-know-about%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Growing%20The%20Industry%3A%20African%20Video%20Game%20Development%20Studios%20You%20Need%20To%20Know%20About&url=https%3A%2F%2Fgadgets-africa.com%2F2020%2F02%2F17%2Fafrican-game-development-studios-you-need-to-know-about%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Growing%20The%20Industry%3A%20African%20Video%20Game%20Development%20Studios%20You%20Need%20To%20Know%20About https%3A%2F%2Fgadgets-africa.com%2F2020%2F02%2F17%2Fafrican-game-development-studios-you-need-to-know-about%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div></div>